Jump to content

Archived

This topic is now archived and is closed to further replies.

Lisa Haran

Page titles

Recommended Posts

Lisa Haran

Hi 

my page titles are not showing, I read a post where a moderator suggested enabling the legacy mode, but as this is unsupported in future releases so reluctant to use.

Any update on this as not sure why DMS2 would have been excluded.

I'm aware that you can currently go into standard options and add the title there but just wanted to check with you guys that this is the only method currently to add titles without enabling legacy mode.

Share this post


Link to post
Share on other sites
Lisa Haran

Just noticed that if I do apply a particular page template and add the title in standard options , titles.

All pages using this template have the same page title?

It's only when I unlock each page each page that I can apply a unique title.

This seems like we are going backwards if i'm honest....DMS1 worked better for allowing the page titles specific to the WP content loop

Please advise on the best method to add unique page titles

Share this post


Link to post
Share on other sites
greenfly

Could we have a link to your site please? Also can you enable debug in Site Settings > Advanced 

 

I just tested this on a fresh install and can't replicate the issue. I have a page displaying the page title in Post loop pulling the content from the page and another page using the same template but pulling that pages name and not the same as the page i made the template with. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Lisa Haran

my site is under construction so is not live, but I could email you the logins.

I did what you said and enabled debug in site settings > advanced. The titles are still not appearing in the WP-Loop areas on every page.

Share this post


Link to post
Share on other sites
Danny

Can you email our helpdesk and provide the following information please:

 

A link to this topic so they have something to reference

A link to the site in question

Your admin username and password

Make sure all plugins are disabled.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

hi Danny,

Email just sent from my partners computer info@lisaharan.com

all plugins disabled and still no joy

Share this post


Link to post
Share on other sites
Danny

OK, I've logged into your website and can see that the titles are not appearing. However, can you please update to the latest version of DMS 2.0.6 and also, enable Legacy Mode on the WP-Content/PostLoop section and make sure you do not have hide page title.

 

https://cloudup.com/csKCshzLKDd


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

are you jut asking me to enable just to check I do not have hide page title as I do not want to have to resort to have this enabled all the time as it does something odd to my news pages

Share this post


Link to post
Share on other sites
Lisa Haran

so I enabled Legacy Mode on the WP-Content/PostLoop section and the page titles now appear

Share this post


Link to post
Share on other sites
Danny

OK, once page titles are visible, you can disable Legacy mode if you like, this should now have resolved your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

ok did that and the titles disappear?

is this because I have not upgraded yet to DMS 2.0.6 

Share this post


Link to post
Share on other sites
Danny

Well you should always keep up to date, as we do not actually provide support to users with out of date products. So please update to 2.0.6 and see if the issue persists.

 

The problem I have is I am not actually able to recreate your problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

damn really it works when enabled | show titles | and disable the legacy.

Very frustrated here

Share this post


Link to post
Share on other sites
Lisa Haran

I'll do a backup before I upgrade to new DMS and see if that works.

Do you have any idea about the issue I also have with my fixed header as per email sent?

Share this post


Link to post
Share on other sites
Danny

Regarding your FireFox navigation problem, this is caused by your customization, so we can't really help you. However, try enabling Browser Specific CSS in DMS Pro Tools and try adding the following (I checked this in literally 10seconds, as we are not allowed to help with user created code) so it may not work.

 

body.firefox .pl-fixed-top {
    height: 122px;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

dont think my PageLines Updater works as it didn't notify me that there was a latest DMS

Share this post


Link to post
Share on other sites
Lisa Haran

so installed latest DMS and still no joy with page titles so I guess I have to use legacy mode enabled

Share this post


Link to post
Share on other sites
Lisa Haran

danny

would you mind telling me how to do the following

" try enabling Browser Specific CSS in DMS Pro Tools"

Share this post


Link to post
Share on other sites
greenfly

Hello @brenb 

 

In order to enable "Browser Specific CSS in DMS Pro Tools' just tick the box in the PageLines PRO menu item settings in the WP admin menu as follows 

 

http://screencast.com/t/MKXGVYkWj0S


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Lisa Haran

cheers martin

Share this post


Link to post
Share on other sites
Danny

Can you contact our helpdesk and provide the following information please, so our team can login to your site and see this page titles issue first hand.

 

A Link to this topic, so they have something to reference

A link to the site in question

Your admin username/password

Make sure DMS debug mode is active

Make sure all plugins are disabled.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
thanp73

I have same issue- no page titles appear unless enable legacy is checked, then refreshed, then show page title is checked. 

it was suggested above to then un-check the 'enable legacy' and when that is done, title disappear.

 

It seems to get titles, I must rely on a functionality that is going to be unsupported?

 

It boggles the mind that this theme would be incable of displaying the title to a page in the loop as a matter of standard procedure-

BTW, I am workign on a move from pagelines platform up to DMS2

Share this post


Link to post
Share on other sites
James B

If you want to get page titles to display on static pages add the Pageheader section into the layout. http://screencast.com/t/08eIttkQr

 

This pulls in the title of the page and has additional options on how to display and style the title.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×