Jump to content

Archived

This topic is now archived and is closed to further replies.

Pankaj32

Pagelines DMS compatibility with wp property plugin

Recommended Posts

Pankaj32    1
Pankaj32

Hi,

I have reported this issue earlier and also sent emails about the same to you. I was told someone from pagelines would be happy to take this with plugin developers and after a few initial email exchanges there's no answer from pagelines side. The last person I was working on this from pagelines side was Stefan. 

I have sent an email  at hello@pagelines.com and stefan@pagelines.com with the latest update on whats been going on wp property side as far as investigating the issue is concerned, would appreciate if anyone of you could get this to your developers notice and have them contact Reid (developer at wp property). 

Sorry about having taken to this forum to bring this up. 

 

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, Stefan has been away the last few days, I will forward your message over to the Dev team and get them to chase up your email.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hi James B Can you by now confirm if a developer is working on this please? I still haven't received even an acknowledgement via an email. Its important that someone from pagelines at least reaches out to wp property developers before even they start loosing track of the whole issue. 

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hi, I am still awaiting a response from someone at pagelines. Can anyone please respond to my email from sales@delhirealestateblog.com and get in touch with Reid Williams at WP property to get this sorted.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

There is no news as of yet. However, I have bookmarked your topic and bring it to the attention of our developers for you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hello Danny"] and @[member="James B despite my repeated efforts to get this sorted, this seem like dragging for ever. I your theme can not work with this plugin (wp property), its simply not for me. Its the pivotal plugin for my real estate sites and your theme breaks its functionality. Please have my money refunded, I will rather have a theme which may be does not give as many options as pagelines but works properly with my main plugin.  

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you tell us what is your exact issue with the plugin, as I have just installed and created a property and then viewed in DMS without any issue.

 

https://cloudup.com/cnJZZqRsK7Z


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

My exact issue is this:

First of all: the search functionality is not showing any results if the default property page is set up at "property" - (this has been sorted, wp property suggested to change the default property page to "properties")

Second: I am unable to see any of your edit functions on the property page. It also does not allow adding any templates to the property page eiither. 

I had put my main site live after keeping on maintenance mode for over 2-3 weeks while waiting for one of you to respond to wp property plugin folks. And, one of my adword campaign is going live from tomorrow, so wont be able to put on maintenance mode anymore. 

Please let me know where I can send my login credentials for another site so that I can show you the errors that I am talking about. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, I have no experience with this plugin. Therefore, can you show me a link to a typical property page so I can see what I am missing on my test site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Okay, here are two links -

http://www.officespaceindelhi.com/property/9000-sq-ft-office-cum-retail-space-in-bhikaji-cama-place-south-delhi/

 

http://www.officespaceindelhi.com/property/1000-sq-ft-furnished-office-in-merchantile-house-building-at-kg-marg-delhi/

 

I cannot see any editing bar to make any changes to the page. 

 

Secondly,

Try to make a search using the search widget in side bar, it will come with no results.

 

http://www.officespaceindelhi.com/sample-page/

 

You will need my login details to see what I am talking about, where can I send this information please?

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Pankaj32

 

Could you send us your logon for your site to hello at PageLines dot com - we are looking at this for you now. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Sending now, pls check email

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi @pankaj32 

 

I checked the email and only received one saying you had sent the logon from a different address but didn't receive the email from the different address. 

 

If you could resend from the original email address we are standing by waiting to help you on this one. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon    247
Simon

OK..

 

First I changed your DMS Pro Tools settings, you had basically enabled everything, including CDN where you simply added your site URL, that rendered all your CSS/JS and image urls as 404s.

 

Next I updated DMS to the latest version, you were using 2.0.4. That fixed the broken editor on property pages.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Simon_P"] @[member="Martin Davies"] @[member="Danny"] @[member="James B Thank you all for looking into this! I will try this solution on my main site over the weekend and hope this will work out just fine. Please mark this as solved for now. Regards, Pankaj

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, keep us posted.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hello Simon_P , I today had a chance to check this on my other site. I have tired the same DMS pro tool settings as suggested by you above however, I am not able to bring and property pages to show on front end. Same error on the site which you had tested, the property page wont show up. Please let me know if you need my WP credentials. Would really appreciate if you can again take a look into this. Thanks!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Hello Simon_P , I today had a chance to check this on my other site. I have tired the same DMS pro tool settings as suggested by you above however, I am not able to bring and property pages to show on front end. Same error on the site which you had tested, the property page wont show up. Please let me know if you need my WP credentials. Would really appreciate if you can again take a look into this. Thanks!

On the other site you had ALL the settings ON and the cdn url was wrong, thats why your site was broken, try disabling the pro tools plugin if you dont know what any of the settings are for.

Sure you can send me a login and i'll disable it for you if you like.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Okay Simon_P thanks for looking into this. The site which you had corrected a few days ago has the same error again. Please click on the link to see what I am talking about.

http://www.officespaceindelhi.com/properties/2500-sq-ft-office-in-merchantile-house-kg-rd-connaught-place/

 

My wp credentials are still the same as before. I will send an email on hello@pagelines.com again with log on details again. Please check now.

 

Where I really need assistance is on my main site which has over 400 properties. I will send you details of that site as well in the email. 

Share this post


Link to post
Share on other sites
Simon    247
Simon

You didnt have the post loop section on that page.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Simon_P Okay, sorry about that. I am not sure whats wrong, it wasn't showing like this just a little while ago. 

 

Can you also check to see what is wrong with delhirealestateguy.com please? I even disabled the pro tools on that site however I cant seem to be able to bring up any of the property pages..it shows a blank page for e.g http://www.delhirealestateguy.com/properties/hospital-site-for-lease-at-malviya-nagar-new-delhi/

I sent you the log on info in the mail already. 

Share this post


Link to post
Share on other sites
Simon    247
Simon

Again, you didnt have postloop on the page.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Simon_P Okay, I must say this is a bit freaky  :bow: . Now, Its okay on this domain too. Did you change something? 

Anyway, since you are at this, let me ask you one last question, everything below the property area on a certain property page is supposed to show on the side bar however instead its showing all under the property map one after the other, for example on this page http://www.delhirealestateguy.com/properties/hospital-site-for-lease-at-malviya-nagar-new-delhi/ everything below the map is supposed to go to the side bar area, since its defined in the widgets panel. Can you tell what is causing this?

Share this post


Link to post
Share on other sites
Simon    247
Simon

As i said twice already, you didnt have the post content section on the page. Thats why there was no content.

 

You wont get a sidebar unless you add a sidebar section onto the page.

  • Like 1

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Thanks Simon_P . I follow you now. Sorry for being such a blockhead.

I added the side bars and things are now showing up there however, everything that's on the side bar still shows up below the content area, just under the map section. Please see the link http://www.delhirealestateguy.com/properties/hospital-site-for-lease-at-malviya-nagar-new-delhi/ . Each property type (commercial/industrial/retail etc) has been defined with a specific side bar widgets and is supposed to pull data accordingly, I may have to do it manually for each property type with pagelines however, the side bar widgets showing below the content area is not looking good. Is there a way to get rid of all widgetized things that are showing below the content (everything below the map)

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×