Jump to content

Archived

This topic is now archived and is closed to further replies.

nizami

Pagelines DMS PRO / CLUB / License issue + DMS not working

Recommended Posts

nizami+    1
nizami

Hello, 

 

1. Posting this here as the forum won't let me post it in the PRO thread, even though I have purchased the PRO version of DMS and signed up to the CLUB

--> can that be fixed please? 

 

2. Have installed DMS 2.0.5 on a fresh install of WP3.9, added Pro and updater plugins and added a couple of pages.

 

3. WP instance installed in /wp folder, have followed all WP instructions about pre-existing folder installs.

 

4. When I hit the blue Edit site using DMS button from the Pagelines page of the WP Dashboard, I get the DMS interface over a 404 page/custom template. If I navigate to any other page in the site, there's no DMS interface.

 

What's going on? Deleted and reinstalled several times to no avail – really irritating to be thwarted right at ground level :-[

Site hosted at GoDaddy...is it something weird there? Anyone else had this? Do I need to install WP in the root dir...maybe DMS not picking up the permalinks from WP?

 

Help much appreciated.

 

N

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, I have repsonded to your email you should now have access to the pro forum in line with your subscription.

 

It sounds like you don't have a page or post setup in the site. DMS requires at least one static page and one static post to function correctly, if its going straight to a 404 page that would sound like there isn't a static page or post setup on the site. Make one of each of these and save, see if the problem resolves.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
×