Jump to content

Archived

This topic is now archived and is closed to further replies.

circ2013

I am getting a .JS error that is preventing the DMS editor to load.

Recommended Posts

circ2013

I was trying to load some javascript into a text widget and clearly, it didn't work.  Now, I can't even open the editor to remove it and I don't know how to find it in using ftp...  

 

Here is the site: http://knssandbox.com/petals/

 

Attached is the screen shot showing the DMS error message as well as my developer console showing the JS error.

 

Any help would be greatly appreciated.

 

Thanks,

Scott

 

 

 

Share this post


Link to post
Share on other sites
circ2013

Sorry.  I figured it out.  It was a JS conflict with the fact that I was loading jquery.min.js from Google.  Removed the scipt from my custom scripts panel and it loaded up again.

Share this post


Link to post
Share on other sites
greenfly

Ok - thank you for letting us know :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Peter Esslemont
      By Peter Esslemont+
      Hi,
      When using the editor I am getting duplicate wordpress toolbars and an a nice error to go with it...
      I have them stack 4 high at one point.  Goes away with a refresh then re-appears.
      very odd.

       
       

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×