Jump to content

Archived

This topic is now archived and is closed to further replies.

triggerfish

DMS edit tools are disappearing

Recommended Posts

Simon    247
Simon

Great that did work..thank you

Any idea why it happend ?

I was in the middle of working on it when it happend?

No, no idea. Maybe your PC slowed down, and there was frantic mouse movements and you accidentally dragged the editor box right to the top.. only a theory of course ;)

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

ya right..thx for that reply.

 

It turns out it is a real problem with Pagelines DMS..It has happened 3 times now..

The only way to fix the problem and to see the tools again is to delete all of the browser, history, cookies and cache... then it appears again.

Whenever I have been working for a 3 hours or more it seems to happen.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well exactly no, i have no idea why it happened. I have no idea what version of chrome you are using, or what addons/extensions you have installed, what OS, what antivirus(if installed) 

Obviously there is something weird going on on your end if simply clearing your browser cookies fixes the problem.

Do you have any kind of caching on the server? Any fancy expires stuff in htaccess?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Hi,

Latest Chrome browser

No Plugins except what comes with Chrome..stock

Norton Internet Security is running

GZip is running server side

Share this post


Link to post
Share on other sites
Simon    247
Simon

By gzip you mean mod_deflate?

Have you added stuff via htaccess?

 

Have you tried disabling norton for that domain ( i have no idea, not used norton in 10 years )

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

The Gzip is done on the server side by my hosts.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The Gzip is done on the server side by my hosts.

I very much doubt thats an issue anyway.

 

What you could try, is getting the user agent switcher addon for firefox and seeing if firefox has the same issue.

 

Basically, could be one of the following:

  • Chrome has a broken install/profile
  • Something on windows is breaking the editor
  • Something serverside is breaking the editor

Share this post


Link to post
Share on other sites

  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I am working on a website that uses the normal Pagelines content section for the individual post pages. At the bottom of the pages there is built-in functionality that shows the title of the previous and next post so that users can navigate more easily.
      However, I would love to to change this and either make it say:
      << Post Title       add            Post Title >>
      or
      <<Previous        and           Next >>
       
      Is this possible? What would I need to do to accomplish this?
      Thanks so much for the help!
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • davidcosgrove
      By davidcosgrove
      Clicking on "Edit" brings me to top of page, does not let me edit or drag & drop section when trying to edit the Social Links section in the footer.
      Not sure what's happened, the section is now full-width and I can't edit it at all.
      Thank you for your help!

    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×