Jump to content

Archived

This topic is now archived and is closed to further replies.

triggerfish

DMS edit tools are disappearing

Recommended Posts

triggerfish+    1
triggerfish

What the heck...

I have been editing this website all day..and all of a sudden I am in preview,

I click the "ADD TO PAGE" because the tool bar is minimized and then all I get is a blank screen

The only way to see the preview page again is to hit ESC..then the preview is back but I still cannot access the DMS tools.

 

Site is .. http://flowers-wedding.com/

 

Help..I am on a tight deadline.

Thx

Don

Share this post


Link to post
Share on other sites
Simon    247
Simon

Do you get a javascript error? Is there anything logged in the chrome developer tools console?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

No java error. no logged on..as I said I was actually in the middle of editing..I just finished an edit then went to edit the form and bam..no interface..almost looks like it all scrolls up out of view

Share this post


Link to post
Share on other sites
Simon    247
Simon

Edit what form?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

It's a text Box

 

Do you want a login for the site?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Is it reproducible by editing that one textbox?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

The actual DMS editor is not working anywhere.

Share this post


Link to post
Share on other sites
Simon    247
Simon

if its not working at all, sure send me a login so i can see what the error is.

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

What email should I use for the user?

Share this post


Link to post
Share on other sites
Simon    247
Simon

anything you like, you can set the username/password then just PM it to me.

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Sent to you

Share this post


Link to post
Share on other sites
Simon    247
Simon

Got it, logged in and the editor is there, so how do i reproduce it disappearing?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

I can see the components..ie dotted lines and everything..but the second I try to bring up the bottom menu visible..GO ADD TO PAGE to raise tit then all I get is a white page

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

I can actually see the DMS add to page sections scroll super fast up and out of view

Share this post


Link to post
Share on other sites
Simon    247
Simon

weird, the editor is working fine for me, can you record it with 'jing' so i can see what you are seeing?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Not familiar with Jing..

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Even when I just click the EDIT WITH DMS button from the PAGELINES page, I am sent to the website page..but no edoitor what so ever.

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

I just rebooted to see if maybe that was the problem..but nope.

Here is a screen show..I go to the HOME page, I hit Preview..and this is what I get...

 

Damn how do I show you an image here?

Share this post


Link to post
Share on other sites
Simon    247
Simon

take a screenshot with jing, or use an image host like imgur.

 

But really a screenshot of a blank page is not going to be useful ;) I'd rather see a screencast.

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

That is all I am seeing when I go from the WOrdPress edit page (HOME) to the Preview

 When I scroll nothing happens

 

Weird or sometimes it just goes to the real page..no DMS at all

Share this post


Link to post
Share on other sites
Simon    247
Simon

looks like somehow you have maximised the editor.

 

Have you tried clearing browser cache and cookies, so the editor resets?

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Cache reset..I will reset cookies.

Share this post


Link to post
Share on other sites
triggerfish+    1
triggerfish

Great that did work..thank you

Any idea why it happend ?

I was in the middle of working on it when it happend?

Share this post


Link to post
Share on other sites

  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I am working on a website that uses the normal Pagelines content section for the individual post pages. At the bottom of the pages there is built-in functionality that shows the title of the previous and next post so that users can navigate more easily.
      However, I would love to to change this and either make it say:
      << Post Title       add            Post Title >>
      or
      <<Previous        and           Next >>
       
      Is this possible? What would I need to do to accomplish this?
      Thanks so much for the help!
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • davidcosgrove
      By davidcosgrove
      Clicking on "Edit" brings me to top of page, does not let me edit or drag & drop section when trying to edit the Social Links section in the footer.
      Not sure what's happened, the section is now full-width and I can't edit it at all.
      Thank you for your help!

    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×