Jump to content

Archived

This topic is now archived and is closed to further replies.

yasharozov

revolution slider not changing slides

Recommended Posts

yasharozov    1
yasharozov

Hi,
I am having trouble with getting revolution slider to work (full plugin version) properly with dms. It is updated to the latest version as is DMS.
It was working for a while and then just stopped....
It is inserted as a shortcode in the pagelines_page hook

sometimes it seems as if its stacking slides one on top of the other...

 

attaching a screen grab of the settings.
I also tried fiddling with the sliders global settings but to no avail...

see www.eychut.org.il/wp

Share this post


Link to post
Share on other sites
James B    436
James B

Hi, I can't see this happening on your site at the moment, it loads fine.

 

However, I have seen this happen previously with other sliders and its usually down to two issues.

 

1) If they stack and stay stacked one under the other over the page, its a jquery error caused by another plugin.

 

2) If they stack on page load then correct themselves its due to the page load being a bit slow. The script used to animate the slider is placed in the footer, so it doesn't activate until the page is fully loaded. As it's taking the page a while to load the images display stacked until the rest of the page loads and the script kicks in.

 

One solution to 2) you could try and set the overflow in your custom css for the main container of the rev slider to hidden, so you can't see the stacked images if the page loads a little slow.

 

.rev_slider {
    overflow: hidden;
}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
yasharozov    1
yasharozov

Thank You James,
On my end I see only one slide load and it just stays there. Im not experiencing stacking lately but if I will ill insert that code you mentioned.

Just to be absolutely sure - You say you see the three slides changing/rotating on your end?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

You're using the plugin from the looks of the contents of the image you attached. Therefore, we are unable to provide support as it is not our product, it is a third party plugin, if you're having difficulties with the plugin, then you will need to contact the developer.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem. However, if the slides are not changing, you should try disabling your plugins and see if this resolves the issue. If it doesn't then you will need to contact the developer.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×