Jump to content

Archived

This topic is now archived and is closed to further replies.

vicdesotelle

Posting Videos without double images?

Recommended Posts

vicdesotelle    0
vicdesotelle

Hi there,

 

I want to post videos to my blog and have it show up on the home page. But when they click image I don't want the feature image showing but only the video showing, as whats happening at link below. I'm using 'viper' video posting plugin. 

 

http://shopeverythinggreen.com/awe-inside-spirit-going-green/

 

any suggestions?

thx, vic 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @vicdesotelle 

 

If this content is added from a third party plugin then the developer would be able to help to advise how to stop this happening. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vicdesotelle    0
vicdesotelle

no. i dont want to use plugins. i want to use pagelines and post videos in my blog. how do i do it? (videos are different than images in terms of how pagelines displays them right?)

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Vic

 

The site you've referenced doesn't actually have the video showing in place of the featured image, it just a screenshot of the video eg - http://shopeverythinggreen.com/wp-content/uploads/2014/04/GreenVideoANewStoryofthPeople.png the actual video is embedded in the post so you click on that image, it takes you to the post and then the videos within the content etc.

 

I think Martin wrote the above as you said you're using the viper video plugin in your original post.

 

If you want to use videos instead within the post, go to create new post in the top right click on screen options and enable video - http://screencast.com/t/v0cB6Ozf

 

You should then see all the options for video in the post screen below the main area where you insert the post content - http://screencast.com/t/yU6lJ5h13N9

 

Add you link/embed code etc and publish.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi Vic

 

Are you running the latest release of Wordpress? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vicdesotelle    0
vicdesotelle

yyyyup ... latest wordpress version 3.9

with pagelines 'developer' addition

Share this post


Link to post
Share on other sites
James B    436
James B

Are you using Developer Framework or DMS. This option appears in the latest releases of DMS V2 from what I'm seeing, not sure about the Framework. Do you have the options when you make a post on the right hand side to select if its a standard, quote, video post etc?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
vicdesotelle    0
vicdesotelle

i'm still using Developer Framework. Looked at DMS awhile back and it was still too raw. Guess I need to check on it again and maybe upgrade. What will the damage to my wallet be? why should i go with you guys rather than your competition? give me some juicey reasons to bite ;) ... thx guys for helpin' a rookie like me get up to speed. 

Share this post


Link to post
Share on other sites
James B    436
James B

DMS V2 has recently been released which has improved and updated a lot of the issues people were experiencing in V1. Take a test drive and set up a testing site at http://themes.pagelines.com/dms/?dobar=1 so you can try it out prior to purchasing.

 

Prices for DMS can be found at www.pagelines.com/pricing, DMS V2 is offered as either a Standalone product for a one off payment or via a subscription Club membership.

 

DMS is more advanced than the framework, a lot of the sections have been updated and new ones added to include the latest features included on most modern websites. Plus the drag and drop is more flexible than ever before.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
vicdesotelle    0
vicdesotelle

re: the sites ive done them with old version, how will the upgrading go? is it as clean as merely upgrading? or do i need to go thru a whole building of secondary sites for each of them before going live? 

Share this post


Link to post
Share on other sites

  • Similar Content

    • TallTree
      By TallTree+
      Hi,
      I am trying to remove the sidebar areas from my child theme (pagelines.com) from the post pages on a site:
      https://staging4.talltreemusicfestival.com/2017/grand-analog/
      The content is all the way to the left and very small, and the two sidebar areas are taking up a lot of space.
      What I'm after is content to the left, taking up most of the space, and then a small sidebar width on the right for widgets.
      I've tried selecting 'read width content' and 'full width content' in the edit screen for the WP content section, but it doesn't change.  If I try to move the sidebars (1 or 2) to the left, it doesn't change.
      If I select the pagelines framework theme (not child), the two sidebars go away when not selecting them in the edit screen..
      Can someone please tell me what I'm doing wrong?
      Thanks in advance.
      -Matt
       
    • Queue-it
      By Queue-it+
      I've created a new post category "Success stories" with Custom Post type UI. (in order to have a different layout for a different post category - blog post one layout, success stories another layout).
      New category "success stories" are "detached" from all the other posts, so they have a different layout, but the problem is that all of the success stories are also having the same exact content.
      So whenever I edit content (e.g. change body text) on one of success story posts, it also changes the content (body text) for all other Success story category posts. 
       
      Question: Is there a way to retain this separate category with it's own layout, and have a different content for each individual post? I'm using Pagelins templates. 
       Thanks in advance.
    • Queue-it
      By Queue-it+
      Hi,
      Is is possible to have different layouts for different Post categories? We have Blog posts, News posts and Case studies that all are posts, but is it possible to differentiate their layouts?
      So far when I change a post layout it affects all Post type pages. Could it be done somehow with creating a separate template? 
      Examples below
      https://queue-it.com/news/
      https://queue-it.com/blog/
       
    • Timothy
      By Timothy+
      I'm trying to find a way to display the full content of my posts on my posts page rather than the post excerpt. 
      I've tried using various plugins to create a custom excerpt with no success, so I'm guessing I'll need to make the change to the theme files. That being said I'm not able to find where I would make that change. In the past I've been able to replace <?php the_excerpt(); ?> with <?php the_content(); ?>, but I'm unable to locate this in the framework theme? Am I missing something here?
    • Skip
      By Skip+
      Hello
      Anyone know why Posts will not appear on a website?
      We can see them all in the admin console but the website with the page for the posts - https://www.trueblueauctions.com/articles/ shows the titles but when you click on an article they do not appear.  Example: https://www.trueblueauctions.com/phone-call-estate/  Notice the article content is not present.  
      It is this way for all posts on our website.
      Anyone have any ideas of what could be wrong and how to fix it?
      Thank you for your thoughtful consideration.
      Wishing you all the best of Providence.
      Skip
×