Jump to content

Archived

This topic is now archived and is closed to further replies.

dominiclane

DMS Editor not showing front end in chrome?

Recommended Posts

dominiclane    2
dominiclane

Hi there, have been using dms developer since it came out and loving it

 

One of my sites has just stopped showing the dms editor on the front end, I'm using chrome??

 

It just doesn't show any of the usual bits to display options, refresh the page, the toolbar at the bottom and everything is missing??

 

Any help greatly appreciated

 

Kind thanks

 

Dominic

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @dominiclane 

 

could you take a screenshot of the site as you see it please?

First thing to try is disabling all your non-PageLines plugins and removing any custom scripts or custom CSS you may have added to try and rule out a conflict. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
dominiclane    2
dominiclane

Thanks for such a fast reply

I tried disabling the css file then on refresh I had a button to re enable the editor but now have lost my home page and everything that was on it

Will try a page revision, hopefully that will work

Not sure why it dissapeared but with css re enabled it's still showing now so not sure what that was

 

Cheers

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Is this now working? 

 

Page Revisions shouldn't affect your DMS editor. If it does then the issue is with some content contained on the page. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
dominiclane    2
dominiclane

DMS seems to be working now but the page has gone, when I edit pages back end the page is still there, for some reason the home page won't pull the content so am going to backup the site and db and have a look at it

 

Should be able to do that myself .. I hope!

Thanks for taking a look

 

Wanted to know if I'd hit a button somewhere or couldn't find it to re-enable dms editor in case you can hide it or something

 

Cheers Again

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok - but please let us know what happened and how you resolved this once you have investigated.


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
dominiclane    2
dominiclane

Ok sure

Will get back today / tomorrow once I figure it out then others can reference, probably be useful

 

Having some trouble with my web hosting control panel and have to redirect a domain to log into the db and check the pw so I can backup so please bear with ..

 

Cheers

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

no rush - just let us know the outcome and if we can help further :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
dominiclane    2
dominiclane

So in the end, I'm not sure why but DMS editor had disabled itself front end. Some css I had was preventing the button to re-activate dms editor from showing so renaming my external css file meant it was ignored. I got dms editor turned back on. Re named the css file and as before the error the editor shows ok with the css enabled

 

The issue I had where after re enabling dms editor that the home page had dissapeared was that dms had excluded the content/loop block for the home page so after a database backup before I started messing around I just dragged and dropped it into place and it's now working fine so thanks for the advice about the css!

 

Cheers

Dominic

Share this post


Link to post
Share on other sites
James B    436
James B

Glad you've got everything back up and running, thank you for updating the thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • jeomiland
      By jeomiland+
      Hi
      I found this topic
      which talks about a similar issue I am having, but a little different. Hope someone can help me out.
      Best way to see the problem is to view http://cassclayton.com/ on Safari (Mac) compared to Firefox or Chrome. You will see the banner just under the fixed menubar has a gap between the menubar and top of the banner. Looking at Inspector, I found:
      <div class="fixed-top-pusher" style="height: 62px;"></div>
      <script> jQuery('.fixed-top-pusher').height( jQuery('.pl-fixed-top').height() ) </script>
      and indeed it seems the jquery is not always working consistently. For instance, if you simply refresh the page in Safari, it will loose the gap and all looks fine, so is it a browser cache issue that is interacting with the jquery? I do have W3 Total Cache installed. There must be a way to tell the code to make sure jquery is up and running and available to do it's majic?
      And perhaps there is just a better way to do this banner? Originally I tried several DMS sections and used the banner image as background, etc... Kept running into problems with resizing and the left/right parts of the image were getting chopped off. It is important the whole image show, so currently I just use a NextBox section with this code:
      <img src="[pl_site_url]/wp-content/uploads/2015/12/CassClayton-blues-tribute-banner.jpg" width="100%" />
      and it looks the way it should. Is there a better way to place a banner graphic under a fixed navbar and make sure the whole banner graphic displays regardless of screensize?
       
    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • kwaoru
      By kwaoru
      Hi,
      I desperately need to deactivate the responsive function on mobile for reasons. It looks so messy with the responsive look on mobile and not navigating or informative at all as it is. 
      I searched for solutions online and tries some of those that I found but nothing worked out. Also I found a previous post on this forum says that this theme pagelines DMS is not meant to be build to deactivate the responsive function... 
      Also tried with widget such as WPtouch to edit the mobile look a little more informative but as I am using "single page" theme on pagelines, the frontpage(main page) never appears on those app.
      Seems like not compatible?
      If there is no way to deactivate responsive function or I'll have to recreate another page just dedicated for a mobile page? or change the theme completely and build a page from scratch?
      I have been searching for this for two days already...
      Could anyone wise and kind out there, please help me?
       
      Thanks,
×