Jump to content

Archived

This topic is now archived and is closed to further replies.

Pankaj32

Need help with adding images to IBox

Recommended Posts

Pankaj32

Hello, 

 

Its seems anything I try to do on DMS 2, I have to run into some sort of CSS thing in order to complete it. And this time, I have hit the wall with something as simple as adding images to Ibox (at least I thought so). All I am trying to do is add images to the 3 Iboxes and expect them to show up with the a couple of lines of text that I wrote with respective box. The images are not showing up, I am assuming its because images are not self scaled in DMS2 for them to fit the default box size. My image size is approx 1900 X 1900 pixels

I am requesting the learned developers here to please let me know if it is anyway possible without having to delve deep in CSS. If not, please let me know if there is a ready made code for this which I can just copy paste and where exactly am I suppose to paste the code.

 

I was expecting it would be much easier to set up a site with DMS, this is really disappointing. 

 

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Why are you uploading images that size ? Also, if the images are being displayed it is likely related to the image not actually being uploaded in the first place, as their size exceeds 2mb


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Pankaj32

Danny All images are around 1mb in size taken by a blackberry 10 device. What do you mean by uploading images that size? I can see at the back end, images have been uploaded however does not show up after refreshing on site

Share this post


Link to post
Share on other sites
Pankaj32

Danny I apologies for the rant above, the images were not showing because I did not select the right media type from the drop down. 

But I have another question, right now the image is showing on top of the text in a circle, is it possible to display the images as a square or rectangle instead of a circle

Share this post


Link to post
Share on other sites
Pankaj32

Please put up some videos that can help amateurs like me to get started, all the video documentation that is currently available online is obsolete.

Not a whole lot but just some basic videos, so that one can get intuitive enough with the different nooks and corners of your DMS setup. May be just set up a couple of demo sites with different sections scenarios. 

Share this post


Link to post
Share on other sites
GetMeWebDesign

Danny I apologies for the rant above, the images were not showing because I did not select the right media type from the drop down. 

But I have another question, right now the image is showing on top of the text in a circle, is it possible to display the images as a square or rectangle instead of a circle

http://forum.pagelines.com/topic/32441-iboxes-remove-square/?hl=ibox


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

See the topic GetMeWebDesign linked above, that CSS will override the CSS that makes the iBox image circular.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×