Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

Closing the gap

Recommended Posts

sheilahoff

Developing a new site on DMS2 here: http://dev.hoffmangraphics.com/

 

Used the Media Box for the banner and used the html box with this code so it links to the homepage:

<a href="/index.php"><img src="[pl_site_url]/wp-content/uploads/2014/04/better-health-better-life-red.jpg" alt="Debbie Sorensen Better Health Better Life"></a>

The problem is the gap under it. I can't seem to make it go away. I'm already using classy-nothing on it. I've tried using Inspect Elements. I've attached two images. The first shows the gap and what I see is that it's a class called .the-media-html and it's the .hentry p that has a margin set on it. So I tried this CSS but it doesn't get rid of it. Although you can see in the second capture that when I tried making the margin 0 it does in fact close the gap. I hope someone can help me fix this. It's quite annoying. I also tried using pl_raw which broke it and pl_codebox to no avail.

 

.the-media-html .hentry p {
    margin: 0;
}

 

http://www.hoffmangraphics.com/downloads/extra-space.jpg

http://www.hoffmangraphics.com/downloads/correct.jpg

 

PS: can you tell me how ANYONE is able to attach files on this forum? The size limit of 1.56 KB is crazy small.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

I fixed this right after posting! I assigned a custom class of banner and changed the css to:

 

.bannerl .hentry p {
    margin: 0;
}

 

FIXED! Leaving this for others' benefit.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved and for sharing.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×