Jump to content


This topic is now archived and is closed to further replies.


White opaque text backing in Rev Slider?

Recommended Posts


Okay so I'm a dumb-ass at CSS...


Is it at all possible when editing a Rev Slider to add a white opaque background the height and width of the title and/or sub title? If you check this page out ( you will see that the Rev Slider text gets lost on top of my background photos, and I don't really want to edit the images as then they lose their full impact.


It would be cool if I could get the text backing to run the full width of the slider too, and even set the top and bottom padding...


Any help much appreciated! I'm a poor stupid photographer who doesn't understand much ;)


All the best



Share this post

Link to post
Share on other sites

Oh yeah, you'll also notice I tried adding a white stroke via CSS to some of the lower sliders which kinda worked but still didn't draw the text away from the image enough to warrant it's long term use..

Share this post

Link to post
Share on other sites
James B

Hi Barney


Yes you can, you can change the transparency of the white by adjusting the rgba value below.


.tp-simpleresponsive .caption, .tp-simpleresponsive .tp-caption {
    background: rgba(255, 255, 255, 0.55);


If you want the white to be full width add width:100% to the above under the background line before the closing bracket.



Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post

Link to post
Share on other sites

Jamie that's totesamazeballs mate!! You 'da man :)


Thanks so much, been bothering me for weeks!! It's worth pointing out I did stumble over the background styling CSS but have been trying to put it in the inline styling within the slide itself...

Share this post

Link to post
Share on other sites

Is this issue now resolved ?

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • jagipson
      By jagipson+
      I am building a site on this url: http://www.recruiterwebsitedesign.com/hager/
      I have a couple questions about the Rev Slider. How can I disable the time completely? I am not asking how to make the progress bar disappear. I want the slider to only automate by the user clicking the left or right arrow. 
      The next question is I want to add a video file on all three slides. What I see is happening is I added one on Slide three. It looks like the video is just constantly playing in the background. So, when the user gets to the third slide it maybe half way into the video. Shouldn't the video slide start once the user clicks this slide? 
      The last thing is if my video is 5 seconds long can the rev slider automatically change to the next slide after the video is over? I could just change the time to 5 seconds on the rev slider but one could be 5 the other could be 10seconds. So, that wouldn't work. 
      Let me know what my options could be.
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!