Jump to content

Archived

This topic is now archived and is closed to further replies.

Hometown1

Pagelines Photos

Recommended Posts

Hometown1

We have a new site we are building in Pagelines. We cannot get the photos to show, though when you publish you can highlight them and when you click it shows the photo in a new window. Also the quick slider can be loaded but it deletes it when published. HELP. http://fulcrum.liveoutloudmedia.net/

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What photos are you referring to ?

 

If you're having issue with certain functions or features not working, the likely cause is a third party plugin, please disable all plugins and see if the issue persists. I would also recommend removing any custom code or scripts you may have added too.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Hometown1

Sorry about multiple posts..new at this. Will try your suggestions. thanks

Share this post


Link to post
Share on other sites
Hometown1

I got the photo thing resolved. However the Quick Slider is still uncooperative. I add photos..set specs...publish...nothing. What am I doing wrong. Also it will only let me put 2 photos in even though I set it for 4. Help? Thanks!

Share this post


Link to post
Share on other sites
batman

Hi Hometown1

Please, like said Danny above, you try

"disable all plugins and see if the issue persists. I would also recommend removing any custom code or scripts you may have added too"

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Hometown1

Tried all suggestions. Still not showing in Quick Slider. Post Photos are fine. 

Share this post


Link to post
Share on other sites
James B

Photos are showing in the quick slider on the page, but they are showing the default slider images. Can you screenshot where in the wp admin you're setting the images so we can see in the admin panel its being setup correctly.

 

Remember to set the quickslider within the pagelines meta settings within the template you're currently working on, or to set sitewide via the sitewide defaults in PageLines > Page options > sitewide defaults.

 

http://support.pagelines.me/docs/sections/quick-slider/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×