Jump to content

Archived

This topic is now archived and is closed to further replies.

travistsickle

modal height

Recommended Posts

travistsickle

How do I prevent the scroll bar from working on my pop up.  There is no content below that needs to be scrolled down but there still is a scroll bar.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the modal in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
travistsickle

Site isn't live.

Share this post


Link to post
Share on other sites
greenfly

Please could you provide as much information as possible in this case and we will be able to reproduce the issue and help. Please include screenshots and/or a video of the issue and setup - you can easily make and share screenshots and videos using the free tool Jing available from http://www.techsmith.com/jing.html


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
travistsickle
I put this code in the custom css section and the metabar is gone from my phone but still on ipad.  I didn't add anything to the section so I'm confused how this works.
 
@media (max-width: 767px) {
  #site .metabar {
    display: none;
  }
}

Share this post


Link to post
Share on other sites
James B

@media queries allow you to make specific changes based on the size of the screen on the device. So in that instance it's hidden it on the phone as the screen is under 767px. An ipad it still displays as that screen is above 767px.

 

A list of sizes can be found at http://css-tricks.com/snippets/css/media-queries-for-standard-devices/ to enable you to make changes on other devices.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny

Seeing as the site isn't live, can you provide the code you have used so I can test it on my site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
travistsickle

The site is up www.sicklehunter.com

Share this post


Link to post
Share on other sites
James B

Try the following.

 

.modal-body {overflow-y: none !important;}


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
travistsickle

didn't seem to work.

Share this post


Link to post
Share on other sites
James B

That should work, check your css above as if anything is incorrect or missing a closing bracket it won't be read correctly.

 

See - http://screencast.com/t/4936HYhx


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
travistsickle

I put this exact code into the custom less/css section and that is it.

 

.modal-body {overflow-y: none !important;}

 

 

Am I supposed to do something else to get it to work?

Share this post


Link to post
Share on other sites
James B

No that's it, won't need to do anything else. However, if you have any other code in the custom css box above it and its incorrect then this will stop the code below from being read. So double check your custom css to make sure all the closing brackets are in the correct place and that its formatted correctly.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
MrFent

Your gravity forms inside your popup has hidden data at the bottom of it, and wordpress is adding <p></p> tags in several places around that hidden code. Add [pl_raw] before and after your gravityforms shortcode inside your popup

 

[pl_raw][gravityform id="1" name="My form"][/pl_raw]

Share this post


Link to post
Share on other sites

×