Jump to content

Archived

This topic is now archived and is closed to further replies.

nfp1900

quick carousel crops images

Recommended Posts

nfp1900

I have tested using both the content and full width carousel sections but what is annoying is that images are cropped at the top and bottom rather than being displayed at the correct size, see the examples posted here. It appears as though max-width is set to 100% but I couldn't get the full image to show using a percentage with the height. 

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

That's because the images you're using are cropped and not the full image, use the full image instead. It's likely that you're using the images generated by WordPress via the library and selected the wrong image. When I use your full size images the images are displayed correctly - https://cloudup.com/cX1VgBDpvDG

 

So you have most definitely selected the cropped ones generated by WordPress.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900

I uploaded these images  - they weren't selected from the library (and I just tried it again). It shows the correct full size in the image upload preview but this isn't how it's rendered. 

Share this post


Link to post
Share on other sites
Danny

Can you send me the images via email please.

 

danny at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900

Danny - I emailed you six to play with

Share this post


Link to post
Share on other sites
Danny

OK, as far as I can tell the issue is your images, there simply too large, so what I would recommend is for you to upload them to your media library and let WordPress does it thumbnail magic and use them instead. If you think about it, it does actually make sense what the section is doing. However, I will speak to our developers and see if it would be possible to include the image size options that are present in Flipper.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×