Jump to content

Archived

This topic is now archived and is closed to further replies.

nadielp

remove blank space at top of page...

Recommended Posts

nadielp

Hi,

 

I am trying to remove the blank space at the top of my page. It appears to be div.pl-area-wrap 1000px x 35px...I want that 35px to be 0px. Any change I have made does not have an effect. Just for reference the site is at http://nela-pow.org/ and the space I am referring to is above the media box with the logo in it. Thanks for any input. 

 

Update: still having issue...I have been looking over other posts around this topic...this space appears when not logged into the site and there is a grey line near the top of the page...I want to remove both the line as well as the white space...

 

Thanks,

 

nadielp

Share this post


Link to post
Share on other sites
GetMeWebDesign

#pl_areaud98d4 {

  height: 0px;

}

 

No idea what you are doing atm, but you have just changed it from 20px to 563px as I looked!


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
nadielp

Once again thank you GetMeWebDesign! You have helped me again. 

And yes, I was playing with it to see if I could make a change...

Share this post


Link to post
Share on other sites
GetMeWebDesign

No problem... glad I could help


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×