Jump to content
Sign in to follow this  
dominikg

Can't get rid of black footer - no luck with firebug...

Recommended Posts

dominikg    0
dominikg

I'm trying to get rid of the black footer area on this page (this is just test btw): http://wp.gajerski.com/splash/ I've added this: .page-id-31 #nav, #cred, #footer #morefoot {display:none;} to the custom CSS but still not luck. Firebug doesn't seem to point to any specific div id here either. Any hints? Thanks, Dominik

Share this post


Link to post
Share on other sites
cmlstudios    0
cmlstudios

You have a minimum-height setting of 700px, which is ending the page at that point and then the black background of the entire body is showing up. Add this to your Custom Code tab: body { background-color:#FFFFFF; } Then it will all be white.

Share this post


Link to post
Share on other sites
bryan-hadaway    3
bryan-hadaway

I support Chris' answer, give it a try. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×