Jump to content

Archived

This topic is now archived and is closed to further replies.

swiftitnz

Social icons not showing inline

Recommended Posts

swiftitnz

Hi support team,

 

I have just followed the guide on this page: http://docs.pagelines.com/tutorials/creating-a-branding-area, to add few social icons to the top area of the site I'm working on.

 

You can have a look of the result: http://toddwalters.net/

 

As per the guide on font awesome page of DMS, the social icons are still showing with bullets one below another rather than sideways.

 

Yes, I do have pasted the custom CSS code to DMS toolbar Custom Code section, but no use.

 

Any suggestions?

 

Thanks.

 

Imran

Share this post


Link to post
Share on other sites
GetMeWebDesign

You should be wrapping the html <a href="#" target="_blank"><i class="icon icon-facebook icon-2x"></i></a> like this:

<li>...</li>

 

rather than <br>, which is a soft return and hence stacked


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

Do as GetMeWebDesign suggested. However, if you haven't added these breaks, then its likely WordPress doing it's magic. Therefore, you will need to remove all white space between your code.

 

For example, if you have this:

 

<ul>

<li>...</li>

<li>...</li>

<li>...</li>

</ul>

 

You will need to remove the white space so it looks like this:

 

<ul><li>...</li><li>...</li><li>...</li></ul>


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
    • mtaus
      By mtaus+
      Just did a clean install of Platform 5 at myedadvisor.com and the icons in Pagelines are not displaying (screenshot attached).

    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • stijnxo
      By stijnxo+
      I used the following code in a TextBox:  <a href="http://bookpage.html">BOOK NOW</a> <i class="fa fa-cart-arrow-down fa-lg"></i>
      But the fa icons are not showing up next to the BOOK NOW text in the fixed top right corner. See website: http://campmoonrise.nl/book-now/
      See code screenshot....

    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
×