Jump to content

Archived

This topic is now archived and is closed to further replies.

gokayak1

Image Background Slideshow in DMS2

Recommended Posts

gokayak1

I am trying to set the background of the entire site with a slideshow (including making the content body transparent).

 

I was using the Full Screen (Page) Background Image Slideshow plugin to achieve this on a different theme.  It was working well and is still running on this site (http://whatisthishouseworth.com).

 

However, since I switched the site to DMS2 the plugin seems to have no effect and the only thing I can do is set a background for the page and I am not able to make the content area transparent.  It is currently white.

 

There used to be an easy way to make the content area transparent in Framework by leaving the Color Control "content background" box empty.  I used this on many sites like http://folkmusiccenter.com.

 

So, my question is, is there a way to have a full screen background image slideshow in DMS2 that also removes any color from the content area.

 

The site is new today and running WP 3.9 and DMS2 1.1.8.

 

Thanks

Alan

Share this post


Link to post
Share on other sites
GetMeWebDesign

It isnt working for me in what is this house, though can see it working in editor. If that really is the full extent of the site (presumably, it cant be!) then revslider is what you should want


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

Plugin is working for me on DMS 2.x, so if this isn't the case for you then its likely not working due to another plugin.

 

http://screencast.com/t/aOCMQCGaWvp


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gokayak1

Thanks Danny.  It is good to see it working for you.  I'm still having problems.

 

The plugins I have installed are Contact Form 7, WP Super Cache, and DMS Professional Tools.  Only DMS Pro and Full Screen (Page) Background Image Slideshow are activated.  Do the others need to be uninstalled to remove conflicts?

 

Also, I took out the background image I had set up under Settings > Color & BG.  The Background base color is #FFFFFF.

 

In your video you show the Rev Slider floating with nothing showing above or below.  This is exactly what I want to achieve with this single page site.  How did you get everything else to disappear and the Rev Slider not be attached to the top?

 

This is what I am going for with the background image slideshow, the logo and arrow would be transparent png images and the contact form sitting below the arrow in a column.

 

http://www.screencast.com/t/wf4jpohAmjBE

 

I hope you can think of what is preventing me from creating the transparent body and the BG Slideshow from showing.

 

Thanks again.

Alan

Share this post


Link to post
Share on other sites
greenfly

WP super cache. Never have this active on your site when making changes. Do you even really need this at all? A quick search of the forum shows it causes 90% of all reported issues. 

 

Make sure you correctly remove this and clear the cache first. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
gokayak1

Thanks Martin.  WP Super Cache comes as a preinstalled plugin with WP now but I do not even care about a bit of speed and ranking for this site so I have removed the plugin completely.

 

I have cleared the cache and reloaded in Chrome and Firefox.  Still not working.  Any more ideas.

 

Thanks again.

Share this post


Link to post
Share on other sites
gokayak1

Update. 

 

I tested by changing the theme to Twenty Twelve theme and the background slide show worked.

 

So, I removed DMS2 and reinstalled it. 

 

I recreated the page and can now see the background slide show working below the page on my large screen.  Great!

 

Now I need to remove the white background from the site.  How is that done like in Danny's demo above?

Share this post


Link to post
Share on other sites
Danny

WP Super Cache doesn't come included with WordPress, the only plugins included by default are Akismet and Hello Dolly. Therefore, either your host has some weird custom version of WordPress that automatically installs WP Super Cache or you installed it yourself.

 

Anyway, I have marked this topic as resolved, seeing you now have that plugins. The likely cause was WP Super Cache not being configured correctly. Also, Cache plugins should be the very last thing you do on your site before making it live, as it can cause of kinds of issues if you attempt to make changes and don't know what you're doing.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gokayak1

Hi Danny, thanks again for your help.  I need this topic to be left open.  My issue is that I cannot see the background slide show because there is white covering everything.

 

My goal is not to have the plugin work, it is to have slideshow background behind the entire site.

 

Your demo (http://screencast.com/t/aOCMQCGaWvp) is great because it does what I want.  How did you do it?

 

This is the goal.  http://www.screencas.../t/wf4jpohAmjBE

 

There used to be an easy way to make the content area transparent in Framework by leaving the Color Control "content background" box empty.  I used this on many sites like http://folkmusiccenter.com.

 

So, my question is, is there a way to have a full screen background image slideshow in DMS2 that also removes all color from the content area?

Share this post


Link to post
Share on other sites
Danny

Add the following to your custom CSS:

 

#site.site-wrap {
background: rgba(0, 0, 0, 0);
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gokayak1

Thanks Danny.  I have stored that away for later. 

 

I have moved the site over to Framework and was able to use the color selector there yesterday.

 

Are there any plans to create a more complete color selector for DMS like there was for Framework. 

 

Thanks again, this is resolved for me.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×