Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

DMS 2: centering logo & navi

Recommended Posts

sheilahoff

Starting a new site: http://sheila.wpstagecoach.com/ in DMS2. Currently using Business Branding for the logo above the navi section in the fixed section. I'm wondering if there's a way to properly center both so they're aligned on each other? Right now they're sort of placed using the offset arrows but  they're just sort of eye-balled. Is there a proper way to do this?


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
GetMeWebDesign

for navi:

 

.section-navi .navi-right {
float: none;
}
 
and you have a bit of padding you may want to remove (if you want... currently 7px)
 
.section-navi .navi-container {
padding: 0;
}
 
 

Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
sheilahoff

WOW....thanks so much! That worked a treat!

Now, any idea if there's a good way to truely center the logo? I made 4 columns wide and pushed it to the right 5 columns. But I don't think it truely centered. Would I do better to use a media box or something else. I chose Business Branding because it lets me have that logo be linked to the homepage easily.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Not sure why you're using Business Branding to display your logo, just use a MediaBox and then center it using the offset controls.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GetMeWebDesign

agree with Danny. And easy to html link the image for your home page


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
sheilahoff

Thanks. You're right, much easier. But I don't see a way within the Media Box settings to add the link. Do I have to do something custom?

 

PS: just found the answer on another thread. I agree with what was posted there, that this should be added an an option in Media Box rather than having to use custom code. For those who come after me, here's what I did after removing the image uploaded in media box:

 

<a href="/index.php"><img src="[pl_site_url]/wp-content/uploads/2014/04/website-logo.jpg" alt="Ideal Life Coach Stacey Vicari"></a>


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
GetMeWebDesign

beat me to it... but I wouldnt have used the shortcode :)


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
sheilahoff

Thanks. I just copied the path from the image box.  I also just did something I've never tried before and it worked. On the bio page http://sheila.wpstagecoach.com/about/staceys-bio/ I added a custom class white-box then made it white. Now I can have different backgrounds for each page (which client wants) and still have copy on white. The best of the boxed world and the full width world. Happy Camper this morning. Thanks all.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×