Jump to content
Sign in to follow this  
jeanpierrebiasyahoofr

Bug fbox et feature

Recommended Posts

jeanpierrebiasyahoofr

Hello, I am sorry I am french, so i will try to explain correctly my problem. My first probleme is that therer is 7 slide features displayed. Although in my admin part, I have only 3 features... The probleme is only visible on firefox, and in the others it only 3 features box displayed... How could I solve this problem? My second problem is that on all navigator, the text of featurebox are only in Bold.... I cheked the CSS or if any <b> not closed but nothing found... For example in featurebox 1 I write (admin part) : <b>Nexlines Communication</b> est une agence de marketing cr?©atif: conseil en strat?©gie de marque, cr?©ation de sites web, ?©dition publicitaire et tous autres solutions interactives. and result all the text is bold (you can see the same probleme on all fbox) , sometimes different between IE an Firefox. (my website is : www.nexlines.com) Finally I have a question : How do you insert a .swf instead of a simple image in the header, because I saw it on http://dgbiocaregroup.com/ (as their logo)? Could you try to help me? I saw all other topic and find any possible answer... Thanks.

Share this post


Link to post
Share on other sites
Andrew

First, look for markup problems using the w3 validator. http://validator.w3.org/ Second, check for JS conflicts using Firebug for firefox and disable your plugins. Still having an issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×