Jump to content

Archived

This topic is now archived and is closed to further replies.

Radha

revslider responsive-ness

Recommended Posts

Radha

Dear Pagelines,

 

I have a Revslider on my home-page (www.aasara-india.org/wp/). There are 6 slides with pictures of size 1200x600.

 

The problem is that the screen looks very different on different screen resolutions. On 1920x1080 screens the whole screen rides up and leaves a blank band at the bottom (screenshot attached). If I examine through firebug it shows that the image's has been taken up by -322 (or such nos). Why should it be like that?

 

I have tried setting with pixel-based and percentage based.

I have tried using pics in 16:9 ratio.

I tried customizing it through css - set the revslider width and height to 100%, auto, 80% etc.

 

None of these work. 

 

Am quite foxed. Can anyone help?

 

regards,

Radha

Share this post


Link to post
Share on other sites
Danny

Hi,

 

From the looks of your image, it looks as though you do not have enough content on your page which is causing the white space beneath your footer. The Footer template area isn't a sticky footer area. Adding more content will resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Radha

no...no... danny... is it about not having enough content..? i am not so sure...

 

because shouldn't the image resize according to the screen resolution and size..?

Share this post


Link to post
Share on other sites
Danny

The RevSlider uses the background-size property and the value cover, this means that it scales the background image to be as large as possible so that the background area is completely covered by the background image. Some parts of the background image may not be in view within the background positioning area


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Radha

could you give a pointer as to how i can check this..?

Share this post


Link to post
Share on other sites
Danny

The RevSlider section is responsive, like all other sections in DMS. So not entirely sure what you're referring to when you check this, check what exactly ?

 

You can find more information here - http://www.w3schools.com/cssref/css3_pr_background-size.asp


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Radha

ok... will add more sections (content) and see whether it gets solved.

Share this post


Link to post
Share on other sites
greenfly

let us know how you get on. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Radha

ok... i tried it with adding more sections. but the central image which is supposed to fill the screen stubbornly remains a band. The blank gap at the bottom fills up of course as there is more content... but the revslider - that it should be a full-screen slide - is not full screen.

 

Is it about screen resolution..? Yes, because on my screen which is 1366x768, it is perfect. But on screen resolutions higher than that it behaves differently. It expands horizontally - but narrows vertically.

 

Is it about the ratio of the image..? I have tried with 16:9 ratio. Still no go.

 

What am i not doing right? Or what do i need to do..?

Share this post


Link to post
Share on other sites
Danny

I am not sure what you're referring to now, if you use the RevSlider section it will be full width of your screen regardless of your screens resolution.

Can you provide a screenshot of when the RevSlider is not full width please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×