Jump to content

Archived

This topic is now archived and is closed to further replies.

Radha

ibox resets!

Recommended Posts

Radha

Dear Pagelines,

 

I have an ibox with 6 icons on the footer. And other iboxes in various pages. Every time i make any change to any ibox in the inside pages, the footer ibox resets..! I lose all data, images, and it comes back to 3 icons, lorem ipsum and ibox1, ibox2, ibox3 as titles.

 

How should i be handling this so that it doesn't reset each time. It is pretty painful to redo the footer ibox again and again.

 

regards,

Radha

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I am unable to recreate your issue. I added the iBox section to both my Template area and Footer, then I configured the two, each with different icons, and the number of iBoxes shown.

 

http://cl.ly/image/2g0p432F3V0n

 

When making these changes, I never once encountered the problem you described. Therefore, its likely that you have have a plugin causing the conflict. Also what version of DMS are you using ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Radha

ummmm... one set of ibox is on the homepage footer and other iboxes are in different pages.

 

now, if i edit the inside pages FIRST and then set the footer ibox, it is ok. But after that, once the footer is set, and THEN i edit the inside pages ibox, the footer one goes phut!!!!

Share this post


Link to post
Share on other sites
Radha

sorry... i am using DMS 1.1.7... not yet upgraded to 1.1.8.

Share this post


Link to post
Share on other sites
Danny

You will need to upgrade to the latest version, we do not provide support to users with out of date products.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
greenfly

Please let us know if this resolves the issue. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Radha

yes it did. Will keep an eye out in any case.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved Radha, we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×