DMS 2 Fixed NavBar appears on page when not selected

7 posts in this topic

Remember to include as much information about your technical issue as possible for example:
Website URL:
Framework Version: 2.03
WordPress Version: 3.8
Plugins in Use: Jetpack, Goggle docs viewer, Jellyfish counter, WordPress to Salesforce
Screenshots: see attachment 
Details: 1)      Fixed Navbar returns to the top of each page after a page deletion or page addition.  Annoying.  As I have to go to each page and move it to a section like a header and then delete and save the page again.  And it reappears again so I have gone thru the entire deletion process/save process again and again.  Please help fix.

Edited by AEP

Share this post

Link to post
Share on other sites

Thanks...good to know it is being worked on...

Share this post

Link to post
Share on other sites

AEP did you try switching mode and deleting and then back again? Did it work?

Share this post

Link to post
Share on other sites

Fixed Navbar is on every page and the edit box is too far to the left to just delete it so I have to move the box to a section and then delete, save, and refresh.  It stays deleted until there is update; for example, an update to WP menu...or something causes it to come back.  It may have something to do with templates? These pages then do not show up correctly on my Apple iMac.  How do you switch modes... "ctrl return?" Thanks.

Share this post

Link to post
Share on other sites

Too far to the left... decrease your browser zoom and it will come into view


Switching mode.... Site settings > Layout & Nav > Select layout display > either Full width display or boxed display.


The fixed navi will appear on every page ... it is Global. However:



In live DMS editor, edit fixed navi canvas area > Standard Options > Hide on specific pages or posts? (IDs Comma Separated)

Below this you will see the following message, revealing the page/post id...


Applicable in global regions. Enter Page IDs (comma separated) to hide this section only on those pages. The ID for this page/post is: 62

Share this post

Link to post
Share on other sites

I'm having the same issue as AEP, only I can't delete by moving the Nav Bar Full.


Tried switching to Boxed/Full, also tried zooming out. In all cases, there are no controls to remove/edit this section. Seems like it's stuck there until the bug is fixed by pagelines... unfotrunate b/c I can't even access the controls for this section to specify that it should be my main navigation showing, and not the footer navigation (which is showing by default for some reason).

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • navbar in mobile view
      By micstepl+
      make NavBars (each) choose-able, to break in mobile view "above content" OR "below content"
    • DMS 2 Navbar menu repeats in hamburger mode
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

    • Scroll Nav in Safari not properly sticking to NavBar
      By janpeeters+
      I'm using the Scroll Nav extension on It works mostly great but in Safari 9.0.1 it jumps too high when it sticks. Firefox and Chrome latest versions work just fine in the current setup.
      So I'm wondering if the developer of the plugin is around to give me a clue as to how to fix this? I've thought of using the CSS Classes of the Pagelines Pro plugin but couldn't find a way to get it working.
      Thanks for any suggestions.


    • Change NavBar Menu alignment and font size
      By saur0+
      Hi, I have managed to change the size of the navbar logo to 75px, but I now want to change the size of the font on the menu (20px) and align the menu vertically to the bottom (so it is in line with the bottom of the logo image). I've been playing around with the CSS but can't seem to get it right, if anyone could give me some pointers it would be much appreciated. 
      The site is if you want to take a look at the source. 

    • NavBar Parent links not clickable
      By greatthingsllc
      I have used the NavBar (Content Width) with blue background color selected.   The Parent Links are not clickable, only the child links.   I have tried with "Activate DropDown on Hoover" both selected and unchecked. 
      Only the NAVI (Content Width) allows the parent links to be clickable, but you can not select a background color.    The background color is a requirement from the end user.