Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Anchor - iBox to Hero

Recommended Posts

Ryan Logan+    0
Ryan Logan

I'm trying to set up an anchor from an iBox to Hero.  I have the iBox side of things set up, but I'm not sure where to define the anchor within Hero unit.  

 

Any help would be appreciated.

 

Thank you.

Ryan

Share this post


Link to post
Share on other sites
Ryan Logan+    0
Ryan Logan

Thanks for pointing out these instructions jmad

 

I'll def give these a shot.  My only concern is that the text box will add take up valuable real estate.  We'll see.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

If you want to link to a section to another section via an anchor link the best method would to use either a TextBox/MediaBox (above the section you want to navigate to) or if you can, incorporate it into your section. However, I would recommend adding the Jmad suggested above, as I am not sure that will work correctly, as it may add that span inside a header tag.

 

When I did it on PageLines Framework, I simply used the HTML in a ContentBox above the section I wanted to navigate. Then removed all margins/padding from that section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Ryan Logan+    0
Ryan Logan

Thank you jmad"] and @[member="Danny.  This worked perfectly....

 

  1. Enter the anchor (link) within the iBox
  2. Enter <span id="your-link">Your Text</span> within the Hero title
  • Like 1

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Thanks for letting us know :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Jesper
      By Jesper+
      Hi there
      When creating a classic onepage website with anchor links the mobilemenu does not hide it self when clicked.
      I can see that this issue have been reported before, is there any solution to this? 
      I have the same issue here: http://trasborg.dk/ and here: http://piaggio-ape50.dk/
       
       
       
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×