Jump to content
Sign in to follow this  
mguilfoyle

Feature Boxes on home page not appearing

Recommended Posts

mguilfoyle

Just upgraded theme to WH Pro, however, error message displayed in the feature box area on home page www.heatri.com Any tips? Thanks

Share this post


Link to post
Share on other sites
mguilfoyle

I believe so - I used this theme for another site and the feature bozes on the home page automatically appeared.

Share this post


Link to post
Share on other sites
mguilfoyle

Also having issue with sidebars - they are not appearing throughout the site either

Share this post


Link to post
Share on other sites
mguilfoyle

Appears the problem is in assigning the home page - when I created the new page for 'home' the permalink http://www.heatri.com/home-2/ was created. WP will not allow me to delete the /home-2. Any suggestions on how to assign this new page as the home page?

Share this post


Link to post
Share on other sites
catrina

You can make that new page a home page by going to Settings > Reading. Just make the new page the "static" home page.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cami

I am having the same issue, but can't seem to resolve with the above information. Can you tell me how I can be sure that I enabled the feature boxes for the home page, and alternatively as you suggested how to set a new page as the home page. Can't seem to find the menu options described above. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×