Jump to content

Archived

This topic is now archived and is closed to further replies.

massmosaic

Firefox issues for menu and RevSlider

Recommended Posts

massmosaic

Hi Pagelines,

 

I'm having some issues in firefox with the RevSlider and Menu.

 

The menu is frequently "reversed" meaning that hovering over 1 menu option, results in another one coming down. Also, the RevSlider images only show up sometimes.... there appears to be no pattern to this behavior.

 

I made a screen recording of the behavior:

https://www.youtube.com/watch?v=i-iDUuPAuOo&feature=youtu.be

 

This shows me demoing safari first to show how the page should look. Then I go to FF and show the same page.

 

I'm using wp 3.8.2, DMS 2 and a child theme.

 

This site is currently password protected, but if needed I will PM the login to you.

 

Host is Rackspace.

Share this post


Link to post
Share on other sites
greenfly

Hi please send your site details to hello @ pagelines dot com with a link to this forum topic and we will take a look for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Danny

When I go to your site the RevSlider works without any issue. However, there does appear to be problems on your page with horizontal scrolling, this is likely caused by a plugin. I recommend you disable all active plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • Adrian D Zussino
      By Adrian D Zussino
      Hello, I want to use a RavSlider but a don´t want that it size full width. Is there a way or other component to do that.
      PD: Please be patient, my English is not good. Thanks
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
×