Jump to content

Archived

This topic is now archived and is closed to further replies.

timtimhungerfordcom

White space under footer?

Recommended Posts

timtimhungerfordcom

http://criticaltutoring.com/testimonial/ 

 

on my monitor I see a bunch of white space beneath and cant find out what's causing it with inspect tool...

 

usually I seen this error before where there isn't enough content in the body, but usually height: 100% fixes it traditionally but no idea how to fix it in this case..

Share this post


Link to post
Share on other sites
GetMeWebDesign

In the canvas area editor for the footer have you set either area padding or Area Padding Bottom (if different) to 0px?

 

But it is more likely to be that it is a short page. Change the zoom levels on your browser and you will notice the white area either disappear or increase


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
timtimhungerfordcom

No settings there and I am at 100%, so the white space is a problem

Share this post


Link to post
Share on other sites
James B

I can't see any white space under your footer, but if you have the footer extras plugin active deactivate it if you have no content inside as this has a 10px margin on the bottom which has been known to cause a white space like the one you're describing.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
timtimhungerfordcom

Nah, I don't even know what footer extra is, but there's just the copyright, it shows on the  editing mode  and live site for me the white space underneath. So there's a textbox within the footer. 

Share this post


Link to post
Share on other sites
batman

Hi timtimhungerfordcom

Please, you can try to add something in the white space over the copyright, I had the same problem and disappeared when I added a section.

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny

Like james, I am unable to see any white space, has this now been resolved or is it still an issue for you. If it is, can you provide screenshot of what it is you're seeing please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

roryorr your issue is caused by the WP stats smiley face image, you can disable this I believe via the Jetpack settings. When you disable this image, the footer will return to normal.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
timtimhungerfordcom

Unfortunately that didn't fix it Bat

 

 

Sure Danny, check image below

[url=http://postimg.org/image/pvbjzsveh/]dms_whitespace.jpg[/url]

 

That's on a live page in google chrome

Share this post


Link to post
Share on other sites
roryorr

Thanks Danny that fixed it, I would not have figured that one out. Cheers!

Share this post


Link to post
Share on other sites
Danny

roryorr - No problem.

 

timtimhungerfordcom - Can you contact our helpdesk and provide them with the following please:

 

A link to this topic, so they have a reference as to what your issue is.

A link to your site with DMS debug mode active.

Your admin username and password.

Make sure all plugins are disabled.

 

You can contact our helpdesk by using the following - hello at pagelines dot com

 

Once they receive the email, they will add your information to a for mod eyes only box, then I or another member of staff will login to your site and take a closer look. Also make sure you perform a backup of your site, just as a precaution.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×