Archived

This topic is now archived and is closed to further replies.

mccooluk

DMS 2
Recovering Deleted Sections!

4 posts in this topic

Hi, I'm really hoping somebody can help me with this problem. 

 

I designed my home page and saved it as a template. I then went to work on a new page, so loaded the home page template, deleted the sections I didnt want and saved it as a new template, thinking this would work as the classic "Save As" option. However, when I went back to my home page all the sections remained deleted!!! This is a couple days work, is there anyway to recover the deleted sections/template.

 

Thanks

 

Chris


Share this post


Link to post
Share on other sites

The way you did this has deleted from the template you are using so there is no way to get this back. If you do this again and want to save as a new template you can do this using the save as new template function. . 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Thanks for your reply - I have recreated the home page now.

 

However, I am still having issues with templates. 

 

I am working on a site for a pest control company and I have created a page for Ants and save this template. I then created another page for Bed Bugs using this template and saved it as another template.

 

So I have 2 pages, each with there own template, however if I edit the text box on the Ant template, it will automatically apply these changes to the Bed Bug page/template. Any ideas?

 

A work in progress version can be seen here:

 

http://ontoppestcontrol.com/bed-bug-pest-control-kent/


Share this post


Link to post
Share on other sites

You need to unlock a template, before saving it as a new template. That way, each section is not locked into one template


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites

  • Similar Content

    • poseyg
      By poseyg+
      Could someone explain exactly how the new template sync works or what it is suppose to do?
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • flourishdesignstudio
      By flourishdesignstudio+
      I am using Jigoshop on a website that also uses PL5 and am running into an issue where the store pages do not allow me to use the PL5 editor. Is anyone else having this problem or know if a solution? 
      When I open the Chrome console I see the following error:
      site.js?ver=b199df:5 Uncaught ReferenceError: PLData is not defined
          at Object.setMasterModel (site.js?ver=b199df:5)
          at Object.init (site.js?ver=b199df:5)
          at HTMLDocument.<anonymous> (site.js?ver=b199df:5)
          at i (jquery.js?ver=1.12.4:2)
          at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
          at Function.ready (jquery.js?ver=1.12.4:2)
          at HTMLDocument.K (jquery.js?ver=1.12.4:2)
       
      The problem can be seen here: http://fingerlakesdistilling.com/shop/ where the sidebar, footer, and header do not show up. Any thoughts?
      Thanks so much!
    • Queue-it
      By Queue-it+
      I've created a new post category "Success stories" with Custom Post type UI. (in order to have a different layout for a different post category - blog post one layout, success stories another layout).
      New category "success stories" are "detached" from all the other posts, so they have a different layout, but the problem is that all of the success stories are also having the same exact content.
      So whenever I edit content (e.g. change body text) on one of success story posts, it also changes the content (body text) for all other Success story category posts. 
       
      Question: Is there a way to retain this separate category with it's own layout, and have a different content for each individual post? I'm using Pagelins templates. 
       Thanks in advance.
    • flourishdesignstudio
      By flourishdesignstudio+
      I have a site that is running WP Ecommerce and for some reason the Framework theme is causing a conflict with the pages. It appears to not load the header or footer or any of the websites actual css (background, fonts, colors, etc.) Any ideas on a way to fix this issue? I tested the other plugin and themes and it appears that the Framework (and child theme) are what is causing the issue. You can see the problem here: http://1d7.aa9.myftpupload.com/products-page/
      Thanks so much!