Jump to content

Archived

This topic is now archived and is closed to further replies.

ox_kar

Problems plugin Revolution Slider with iBlog pro 4

Recommended Posts

ox_kar    1
ox_kar
hello friends, contact from Mexico to ask the following: 
 
I have iBlog Pro 4 in my web CulturaMac.com and so far I've worked very well with but acquired one of the most purchased worldwide plugins, his name is Revolution Slider and insert it into my web this plugin does not show me the contents, at first I thought it was plugin problem but it is not. The problem is with iBlog Pro 4 I need help insurance know this plugin if you do not put the link here as well as my website. 
 
 
 
Help please i wish this plugin in my web
 
Other question... how can buy or migrate iBlogPro 4 to iBlog Pro 5?
 
Thanks!
 
Oscar Soto
  • Like 1

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Oscar, 

 

Unfortunately, iBlog Pro 4 is no longer supported, it is now a open source via GitHub, if the plugin doesn't work then its likely due to the theme which hasn't been updated in years. I would highly recommend upgrading to DMS.

 

However, if you wish to use iBlogPro 5, you will need to contact our helpdesk and ask them if they can provide you with the child theme.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • medtime
      By medtime+
      Hello,
      We are using ProPricing but We cant change the colors from the Table. 
      How can we change it? It is all grey and we would like to add colors according our identity.
      Best,
       

    • ppotent
      By ppotent
      Any chance of a pagelines table plug-in coming? I know that the use of short codes and bootstrap can achieve this, but I can't seem to find any easy/visual editor way of doing this. There are table plug-ins around for wordpress, but honestly, they are pretty clunky. I'd pay for a tables plug-in, given how much I would use tables if I could.
       
       
    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • Queue-it
      By Queue-it+
      Hi,
      We're using Yoast SEO plugin and it can not crawl the content that is in a Pagelines text container, only the Paglines framework content. 
      I can see that it is a problem with SEO plugins and external site builders to read the content. So is there a Pagelines SEO plugin that would solve that? 
      I know that it does not effect stats on google, but it is not possible to see the full picture of SEO status. 

    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
×