Jump to content

Archived

This topic is now archived and is closed to further replies.

fmwebdesign

Navi and Hero NAV

Recommended Posts

fmwebdesign

Hy,

 

if i want to use one of this menu i only see the mobile version (three lines).

I want to see the normal navigation like in the dms1...?

[attachment=2124:navi_dms2.jpg]

 

http://wordpress.estermann-fenster.at/

 

Please help.

Thanks - Andreas

Share this post


Link to post
Share on other sites
fmwebdesign

Hy,

 

if i want to use one of this menu i only see the mobile version (three lines).

I want to see the normal navigation like in the dms1...?

attachicon.gifnavi_dms2.jpg

 

http://wordpress.estermann-fenster.at/

 

Please help.

Thanks - Andreas

I found the solution by myself!

 

I deactivate all plugins and fluch the cache.

Now everything works fine...

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved, we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fmwebdesign

I found the solution by myself!

 

I deactivate all plugins and fluch the cache.

Now everything works fine...

 

Some info more!
The problem was solved in the published mode.
In the edit mode the mobile error remained - i solved the problem complete with delete the Plugin "AnyLoops"

 

So the solution is:

  • Check your installed plugins (deactivate)
  • Flush the cache

Share this post


Link to post
Share on other sites
greenfly

Thank you for the update. The first step is check for plugin conflicts, if the problem goes away with the plugins deactivated then reactivate one by one to find the problem. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×