Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

Code not working

Recommended Posts

rijans

DMS1

 

Wanted to remove this space >> http://screencast.com/t/idnuk1Gji6

 

The code works in console is >> http://screencast.com/t/Vpm9W3AK3

The code shown in console doesn't work in Custom css! (checked with all existing code in css validator, no error)

 

Then I tried clicking on "+" sign in chrome console, and found following code >>

div.pl-area-wrap.pl-bg-cover {
}
 
So I added 
div.pl-area-wrap.pl-bg-cover { padding-top: 2px;}
 in custom section, still not working!
 
Site in question is techgainer.com , single post pages...

.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly

You can use firebug to more accurately (in some respects) inspect your site and ascertain the Selectors 

 

When you see element style instead of the selectors it is likely inline style. 

 

Substitute these for the classes in your console for the element you want to apply the code to 

 

try 

 

.pl-area-wrap .pl-bg-cover {

 padding-top: 2px;

}


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
rijans

Martin Davies Thanks but not working!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly

you have invalid CSS again 

 

http://screencast.com/t/Af9bq4f36FX

 

Use the validator to check your code - something has stopped your CSS loading - it will be an error somewhere. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×