Jump to content

Archived

This topic is now archived and is closed to further replies.

atcdomainsolutions

Turning OFF Pagelines Auto Adding "Pagelines" to Alt+IMG

Recommended Posts

atcdomainsolutions+    63
atcdomainsolutions

I have noticed that when uploaded images that don't have any Alt+Img data, the system will automatically add a prefix of "Pagelines" + the dummy image name.  Is there ANY WAY to turn this off so it doesn't automatically insert "Pagelines" into the Alt image area text?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Where is the alt text showing up?

Share this post


Link to post
Share on other sites
atcdomainsolutions+    63
atcdomainsolutions

When I go into the Page editor for a normal Wordpress page that I have uploaded via the page itself.  If you go in and look at the Alt+IMG text, it shows "Pagelines" by default plus generic text...which is what would show up for search engine results.

Share this post


Link to post
Share on other sites
Simon    247
Simon

So, you are uploading an image via the DMS editor, then going to a wordpress post and selecting the image from there? In the post editor?

Share this post


Link to post
Share on other sites
atcdomainsolutions+    63
atcdomainsolutions

So, you are uploading an image via the DMS editor, then going to a wordpress post and selecting the image from there? In the post editor?

Simon, no, I was actually on the Wordpress page adding content and using the Add Media button on the normal Wordpress Toolbar and that is where I noticed it auto adding the "Pagelines" text.

  • Like 1

Share this post


Link to post
Share on other sites
Simon    247
Simon

By normal wordpress toolbar, you are reffering to the WordPres post editor in wp-admin right? And in the media popup you are selecting an image you previously added via the DMS Editor on the front of the site?

 

If thats not the case we are going to need a screenshot.

Share this post


Link to post
Share on other sites
imagineutopia    6
imagineutopia

mine's doing the same thing.

 

this is a screen cap of images added to things like the Rev slider in the DMS2 interface. it appends 'Pagelines' to all the file names.

 

I'd rather it not be doing that either. can it be turned off?

 

pl.jpg

Share this post


Link to post
Share on other sites
Simon    247
Simon

Click 'show' the filename is never ever changed. the string PageLines is never added to the filename.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
×