Jump to content

Archived

This topic is now archived and is closed to further replies.

jane

Masonic gallery date's are all incorrect

Recommended Posts

jane

All the date's in the Masonic gallery are the same.

 

I noticed this problem with the Flipper a few weeks ago and now it's happening with the Masonic gallery. Perhaps it's an issue with other post gallery sections.

Share this post


Link to post
Share on other sites
batman

Hi jane

Please, you can deactivate the "Section Cache" option in the Pagelines Pro plugin if you have this activated

I had a similar problem with this.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
jane

Hi batman I've never enabled that option though

Share this post


Link to post
Share on other sites
Simon

This is now fixed, there will be an update soon with it included.

Share this post


Link to post
Share on other sites
jane

OK, thanks Simon_P

 

EDIT: I also wanted to mention that in the "masonic meta" area the post category doesn't show up. I set up mine like this:

[post_date] • [post_categories] • [post_comments]

 

And what is rendered is something like this:

 

March 26, 2014 • • Add Comment  <-- post category is blank

Share this post


Link to post
Share on other sites
greenfly

Is this still an issue?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jane

Hi  Martin Davies, yes it is. It's forced me to try and use post pins instead

Share this post


Link to post
Share on other sites
Simon

Hi Martin Davies, yes it is. It's forced me to try and use post pins instead

The new version with the fix is not live yet.

We don't release new versions to 1000's of customers the moment we fix one minor bug.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
jane

 Simon_P...I didn't ask for the new version. All I said was that until the new version is released I'd have to us something else.

Share this post


Link to post
Share on other sites

×