Jump to content

Archived

This topic is now archived and is closed to further replies.

hansonexperience

Remove author avatar, move thumbnail/featured image to text and erros message Less

Recommended Posts

hansonexperience
I have upgrade to DMS2. Looks great. But two questions: - how can I remove the author avatar which is now on the left of the posting? I do not want that as I am the only which is writing on the blog - in DMS1 I had thumbnails/featured image in the text (left alignment) but now they are above the text. And in DMS1 the featured image was removed from the posting. How can this be done? Besides this I have an error message: DMS Less System encountered an error /* LESS PARSE ERROR in your Custom CSS: margin is undefined: failed at `margin 0px 5px 5px 0px;` line: 1091 */ What is that?

Share this post


Link to post
Share on other sites
GetMeWebDesign

Avatar etc http://forum.pagelines.com/topic/33645-remove-author-avatar-and-karma-link-in-dms2-wp-content-loop/ or check the Legacy option and you regain all the control you had with DMS1

 

Parse Error... you probably haven't closed the Custom CSS comment properly with a }


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
hansonexperience

Hi thx I am going to take a loot at that post!

 

For custom css I do not have that line 1091....

Share this post


Link to post
Share on other sites
GetMeWebDesign

hansonexperience your custom CSS is being scripted at line 1091, not quite the same as what line it appears upon when you write it in Fallback DMS

 

Just check your custom CSS, wherever you have written it and check that it is closed


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
hansonexperience

It was closed but it seems that DMS2 cannot work with this one?

 

.tubepress_thumb img {
  margin 0px 5px 5px 0px;
}
 
What is wrong? it worked on DMS1

Share this post


Link to post
Share on other sites
GetMeWebDesign

hansonexperience You will probably have to ask the plugin developer to why it isnt working


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
hansonexperience

Yes ok. But DMS2 did this thing..... it was no problem an hour ago :-)

Share this post


Link to post
Share on other sites
batman

Hi hansonexperience

Please, you can try with

 

.metahead {

    display: none;

}

 

.multi-post .pl-new-loop .hentry {

    padding-left: 0px;

}


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hansonexperience

batman that did the trick! Many thx!!

Share this post


Link to post
Share on other sites
batman

No problem, I´m happy to help you.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hansonexperience

Can anyone say how I can have my featured image on http://www.hansonexperience.com in the text (left alignment with small thumbnail)? This was what I had before updating to DMS2

Now the image is above the post. I want it in the post.

Share this post


Link to post
Share on other sites
batman

Hi hansonexperience

Please, you can open a new topic with this.

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
hansonexperience

Will do. Thx

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×