Jump to content

Archived

This topic is now archived and is closed to further replies.

semivaken

Post content loop

Recommended Posts

semivaken    0
semivaken

I have the latest version of DMS and pro-tools-plugin on http://www.jeppedlarsen.se/

 

I want to get back the DMS1 post-layout (like it is now) and used the legacy-option but then the sidebar wont stay on the right but jumps down under the posts. What to do?

 

Is there an option in DMS2 to keep the orginial post layout?

Share this post


Link to post
Share on other sites
batman    389
batman

Hi semivaken

Please, you can "decrease with" the section post or/and the slider

http://screencast.com/t/FLoaHKgPfcs


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
GetMeWebDesign+    115
GetMeWebDesign

batman. I think he is talking about a bug. I had this on my 'latest posts page. Just had to do without a primary sidebar. Could not get it to stay as a 2 column layout adn really dont want to reset everything on the site. Works on some of the 'special WP post pages and not on others (works for tags but not on the categories pages, for instance)


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
semivaken    0
semivaken

Yes, I tried to change the width. This is some kind of bug. Is there a code that gets the old post-design but without legacy-mode.

Share this post


Link to post
Share on other sites
semivaken    0
semivaken

I managed to get rid of the avatar using 

 

.pl-new-loop .metahead {
  display: none;
}
 
.pl-new-loop .hentry.post, .pl-new-loop .hentry.multi-post {
  padding-left: 0px;
 
}
 
 
What do I need to add to get the full posts and not the excerpts? Thanks!

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, once legacy mode is enabled you're able to check the panel for full posts to be displayed - http://screencast.com/t/rAOaG422

 

Can you please screencast the issue you're having with the legacy mode conflict with the sidebar. I've been unable to replicate this locally. Have you got the primary sidebar in it's own column?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
semivaken    0
semivaken

Yes I use a two column layout and tried to romove it all and add back again and once saved, and when I check in inkognito-mode the sidebar has jumped down below the left column and somehow it continues all the way up on the left column like its layered on top of the content loop.

 

I have tried that on legacy-mode and it did´nt work so I´d rather put some extra css-code in to get the full content post without legacy. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

I have just tried to recreate your issue and I am unable to do so. I have just this moment enabled legacy mode, full post content and the sidebar remains in tact and works as intended.

 

https://cloudup.com/cek7sLG0Df0

 

If you're using the latest version of DMS, then the likely cause of your issue is either a plugin you have installed or custom CSS. If you disable all active plugins and remove all custom code i.e. CSS/LESS/scripts does this resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
semivaken    0
semivaken

Tried disabling all plugins and removing custom code, still the same. Sometimes it looks like its resolved when saved in backend like in your cloudup but then it still doesnt work when looking in Inkognito-mode.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I have viewed your PostLoop and Sidebar section settings and the Sidebar has an offset of 8 and the Loop section has the class force to new row.

Therefore, your widths are either not correct, you have the an offset value and/or you have clicked force to new row one of these is the cause of your issue. If you remove both sections from your page.

Add the two column layout section to your page, set the width to the right hand column to 4/12 and then increase the left columns to 8/12. Now add the PostLoop section to the left column and your sidebar to the right column. Do not press the force to new row or add any offsets to either column. This should resolve your issue.

 

Also, as far as I can tell you have some mark up issues, which you're going to need to investigate, it looks as though you have added <b> tags somewhere and not closed them correctly, as they're clearly seen in your markup.

 

https://cloudup.com/ca6HumPMGQu

 

So quickly sum it up, the issue isn't a bug with DMS, the problem has been caused by how you have set up the sections. If you follow my instructions above, this should resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
semivaken    0
semivaken

Ah, the double <b><b></b></b> in post nr 10 was the problem. I had already tried recreating the columns a couple of times I just tried the force new row to try something new...

 

Anyway this wasn´t a problem until upgrading to DMS 2.

 

Thank you for your patience!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • BentleyD
      By BentleyD+
      Hey Everyone,
       
      Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this?
       
      http://legalizedshop.com/product/legalized-t-shirt/
      @James B @batman
    • Queue-it
      By Queue-it+
      Hi,
      Is is possible to have different layouts for different Post categories? We have Blog posts, News posts and Case studies that all are posts, but is it possible to differentiate their layouts?
      So far when I change a post layout it affects all Post type pages. Could it be done somehow with creating a separate template? 
      Examples below
      https://queue-it.com/news/
      https://queue-it.com/blog/
       
×