Jump to content

Archived

This topic is now archived and is closed to further replies.

lazlo

change navi icon colours

Recommended Posts

lazlo

Hi,

 

I have a two column layout in my header with a black background - left column with a media box for logo, right column I've dropped a content width Navi - icons don't show up as the sections background is black - what tweak do i need to make icons white, and where'd i put the code?]

 

thanks,

Share this post


Link to post
Share on other sites
lazlo

...sorry, just to add - alternatively is there a away to increase the size of the logo image in the full width navi component?

Share this post


Link to post
Share on other sites
batman

Hi lazlo

Please, you can try to add in

Custom > Custom CSS/LESS

or in 

Child theme

 

something like (you can modify em and px as you like)

 

.section-navi .navi-container {
    height: 4em;
    padding: 7px;
}

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
lazlo

Thanks for reply Batman - any takers with the first pert of my query - I notice that whereas the full width Navi has options for background colour, the content width Navi does not, so can't change colour which is quite frustrating :o(

Share this post


Link to post
Share on other sites
greenfly

do you have a link to this site so we can see what is happening? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
GetMeWebDesign
In Custom CSS/LESS
 
.navicolor {
  background: #000;
  color: #fff;
}
 
And reference navicolor in Standard Options > Custom Styling Classes ; choosing which colours you want for font and background

Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×