Jump to content

Archived

This topic is now archived and is closed to further replies.

claudedagenais

Can't login error with init.editor.php

Recommended Posts

claudedagenais

Hi,

I can't login this morning in my development site: http://simplementclassique.com/villesutton/connect

I get the message: Fatal error: Call to a member function process_styles() on a non-object in /home/content/80/7880480/html/villesutton/medias/themes/dms/dms/includes/init.editor.php on line 201

 

Help please!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Why are you using /connect to signup ?

 

The default URL for Wordpress is wp-login.php, are you using a plugin ? If so, I recommend you disable all active plugins, as this is likely the cause of the issue and not DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
claudedagenais

Crap - I found my problem better-wp-security was acting out - I deactivated it by changing the plugin folder name and now I can login.

Sorry for the trouble.

Share this post


Link to post
Share on other sites
Danny

No worries, thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
claudedagenais

Hi,

 

Why are you using /connect to signup ?

 

The default URL for Wordpress is wp-login.php, are you using a plugin ? If so, I recommend you disable all active plugins, as this is likely the cause of the issue and not DMS.

Just a security feature with WP Security. Works fine usually and very effective to protect the site against brute force attack.

Thank for the quick reply.

Share this post


Link to post
Share on other sites
greenfly

thanks for the update


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×