Jump to content

Archived

This topic is now archived and is closed to further replies.

motionltd

All settings wiped, css, fonts etc

Recommended Posts

motionltd

Hi Guys, one of my sites has gone crazy. All custom css, colour settings and font settings in the setting section have been wiped. Is there a function, server activity? anything you can think of that might trigger this? Please help!!

 

Cheers

 

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
greenfly

Can you confirm which DMS version you are using?

 

Also can you go to Visual Editor > Site Settings > advanced  and enable debug - please also provide a link to your site. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
motionltd
How do I tell which version? I have subsequently ticked that debug thing. The site is www.curiousartsfestival.com. You won't see anything untoward, all the custom CSS is missing so it's all styling.

Ben

motionltd.com

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Your issue is likely related to a third party plugin you have installed or you have encountered the saving bug that a minority of users had trouble with. I highly recomend upgrading to DMS 2.x, as this version includes a vast amount of new features/options and fixes which should may resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
motionltd
I disabled all the plugins. What is the saving bug? Is there a way of getting the data back?

Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd
I mainly now need to get that lost custom CSS back.

Ben

motionltd.com

Share this post


Link to post
Share on other sites
Danny

Well the saving issue would wipe your custom CSS, that bug simply didn't save the code you added at that time. So if all your custom CSS has been removed, its likely an issue with your server. The only way to get your code back would be to contact your host and ask them to restore from a backup.

 

Once the backup has been restored, update to the latest version of DMS.

 

Also, a quick tip for you, you should always have a copy of your custom CSS, I do this both on my Mac in a folder and also on GitHub in a private repo. That way if your CSS ever gets wiped or you get hacked, you always have a backup.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
motionltd
Thanks Danny. I don't want to restore the site as work has been done to it since. If I get hold of the backup files from the server, can I extract the custom CSS as a file? Or can you only access it from within the cms?

Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd

Hi Danny, I have the backup files from the host. How can I extract the custom css? Is it in a file somewhere or the database?


Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd

Been looking all around and I can only imagine the Custom CSS is stored in the database? Any ideas? I have a client jumping up and down about is broken site! I wish I was a coder!!!

Cheers

 

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd

I just discovered my direct debit for Pagelines DMS has not been working for the last 2 months!! Accounts was on-hold. I have just paid up. Would this have been part of the issue?


Ben

motionltd.com

Share this post


Link to post
Share on other sites
Simon

Been looking all around and I can only imagine the Custom CSS is stored in the database? Any ideas? I have a client jumping up and down about is broken site! I wish I was a coder!!!

Cheers

 

Ben

Yes it is in the database under wp_options

 

I just discovered my direct debit for Pagelines DMS has not been working for the last 2 months!! Accounts was on-hold. I have just paid up. Would this have been part of the issue?

NO, of course not.

Share this post


Link to post
Share on other sites
motionltd

Great, thanks Simon_p. Is it labelled Custom CSS or something else? Just looking dow the list, I can see stylesheets but thats empty.

 

Cheers

 

Ben


Ben

motionltd.com

Share this post


Link to post
Share on other sites
motionltd

Ok found it, it was called: _transient_pagelines_custom_css

 

Thanks all for your help.


Ben

motionltd.com

Share this post


Link to post
Share on other sites
OBourgeois

Hi all !

 

www.mailcleaner.net

DMS 1.1.8 with child theme

 

We discover also our site last friday april 4 with all the DMS config Wiped !

We made no change on the website last weeks

We have a backup site for testing all the site and this one was not affected and working fine (but protected by a password)

 

A hudge work during the week-end to copy paste from the backup site all the settings in DMS !!!

(the custom CSS file was not affected, only all the DMS conf and settings)

 

All the config for custom script (google): empty

all the settings for favicon and site images: empty

....

 

By example on our home page, all the "standard" sections where still there, but all menus and custom sections like our special footer disapear !

 

Really not a good news :growl:

Olivier


Olivier Bourgeois

CEO of Fastnet SA & MailCleaner Anti Spam

Share this post


Link to post
Share on other sites
motionltd

Our site also was wiped on Friday. Could this possibly be related? Seems like a strange coincidence!! 


Ben

motionltd.com

Share this post


Link to post
Share on other sites
OBourgeois

yes more than strange :-)


Olivier Bourgeois

CEO of Fastnet SA & MailCleaner Anti Spam

Share this post


Link to post
Share on other sites
motionltd

Its just happened again. All CSS lost and all settings lost. We are currently working on a unpublished page. Its a calendar type page with lots and lots of sections. About 30, all small with images and text in. Would this cause problems? Please help!! I've lost half a day already and I'm back to square one again.


Ben

motionltd.com

Share this post


Link to post
Share on other sites
greenfly

Hello @motionltd 

 

Did you update to the latest version of DMS? The bug has been fixed in the latest versions


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×