Jump to content

Archived

This topic is now archived and is closed to further replies.

DeGroeneBron

DMS2 Menu Styling (fixed section)

Recommended Posts

DeGroeneBron    0
DeGroeneBron

Hi,

 

I have to say I love DMS and switched now to DMS2. Now the transition didn't go completely smooth, but I'm almost there.

 

The menu in the fixed section isn't styled (like it was in DMS1). First i saw only the mobile menu (three strips), but now it doesn't look good as well.

 

This is my site: degroenebron.nl.

 

Please, can you explain to me how I can style the menu?

 

Grtz,

 

Jordi

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, the menu should be styled. Can you screenshot what you're seeing when logged in, did you have any css relating to the navbar in the site previously?

 

I've checked your url but there's no menu on the page.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
DeGroeneBron    0
DeGroeneBron

Hi James,

 

Tnx for your reply.

 

Below is an example of what I mean:

Schermafbeelding-2014-04-07-om-11.03.46.

 

 

In Wordpress in the section Menu's these are the settings:

Schermafbeelding-2014-04-07-om-11.03.29.

 

I hope you know a solution to style the menu. There isn't a css active for it.

 

 

Grtz, 

 

Jordi

Share this post


Link to post
Share on other sites
DeGroeneBron    0
DeGroeneBron

I already done some styling in CSS and it is ok now. But still the submenu isn't looking good. It shows the dropdown on the same line. Is this also a CSS thing to solve?

 

Jordi

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Have you deactivated the drop downs? Im not seeing them in the main menu or am i looking in the wrong place?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
DeGroeneBron    0
DeGroeneBron

I had deactivated them. Now they're in the menu again.

Share this post


Link to post
Share on other sites

  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
×