Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

DMS 2.0 to DMS 2.0.2 > Social Bar Alignment

Recommended Posts

Ryan Logan

Hello.

 

I created this site with DMS 2.0 and as you can see, I was able to align the Social Media icons to the right.

 

I created this site with DMS 2.0.2 and as you can see, the Social Media icons are aligned center.  I've used the same Custom CSS and the same settings when editing the Text Box (Social Media icon placement).

 

I've also noticed that the title of the 2nd site ("Fit Silhouette") is aligned center.  So, I'm wondering if that is related somehow.  In any case, I can't seem to find where the align center is kicking in for the Social Media icons.

 

Thank you.

Ryan

Share this post


Link to post
Share on other sites
Ryan Logan

Hello.  I started from scratch and was able to get this working.  Thanks.

Share this post


Link to post
Share on other sites
Ryan Logan

Update:  

 

There is def something strange going on.  In the heading section I have inserted and configured a "2-column", using a "Media Box" in the left column and a  "Text Box" in the right column.  All looks good.  Meaning, the Social Bar aligns perfectly at the right.

 

If I remove the "Media Box", publish and refresh..everything still looks perfect in the DMS editor (Chrome).  If I look the site in IE or FF, the Social Bar centers itself.

 

As soon as I reinsert the "Media Box" in the left column, the Social Bar aligns perfectly again, in all browsers. 

Share this post


Link to post
Share on other sites
Ryan Logan

Nevermind, I figured it out.  Thanks.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×