Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

DMS 1 lost some CSS, need another set of eyes

Recommended Posts

sheilahoff

I just noticed on my own site that the CSS that makes the avatars on my testimonials round is no longer working. I've tried adding !important and moving it to the bottom of all my CSS. It used to work. Not sure why it's not. You can see it on these two pages:

 

http://hoffmangraphics.com/what-clients-say

http://hoffmangraphics.com/contact (sidebar)

 

And here's my related CSS:

/*Woo Testimonials*/
.widget_woothemes_testimonials .quote a.avatar-link img {
    background-clip: padding-box;
    border-radius: 100%;
  	float: right;
}
.widget_woothemes_testimonials .quote {
    text-align: left;
  	font-size: 15px;
  	font-style: italic;
  	line-height: @plFontSize * 1.55;
}
.widget_woothemes_testimonials .quote {
    list-style: none outside none;
    margin-bottom: 30px !important;
}
.widget_woothemes_testimonials .quote.first {
    clear: both;
}

.widget_woothemes_testimonials .quote {
    border-bottom: 1px solid #E5E5E5;
    float: none;
    margin-right: 0;
    padding: 1em 0 3em 0;
    text-align: left;
    width: 100%;
}

.testimonial-page .widget_woothemes_testimonials .quote a.avatar-link img {
    background-clip: padding-box;
    border-radius: 100% !important;
  	float: left;
  	margin-right: 15px;
}
.testimonial-page .widget_woothemes_testimonials .quote {
    text-align: left;
  	font-size: 15px;
  	font-style: italic;
  	line-height: @plFontSize * 1.55;
}
.testimonial-page .widget_woothemes_testimonials .quote {
    list-style: none outside none;
    margin-bottom: 30px !important;
}
.testimonial-page .widget_woothemes_testimonials .quote.first {
    clear: both;
}

.testimonial-page .widget_woothemes_testimonials .quote {
    border-top: 1px solid #E5E5E5;
    border-bottom: 0;
    float: none;
    margin-right: 0;
    padding: 1.618em 0;
    text-align: left;
    width: 100%;
  	font-size: 16px;
    line-height: 30px;
}

.testimonials .author .excerpt {display: block;}

.ie .testimonial-page img{
  width: 100px;
	height: 100px;}

.ie .widget_woothemes_testimonials .quote a.avatar-link img{
  width: 60px;
	height: 60px;}

Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
batman

Hi sheilahoff

Please, you can try with

 

.avatar.wp-post-image {

border-radius: 100px;

}

 

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
sheilahoff

Thanks for the response. I just tried that and it didn't work. At first it wasn't saving when I thought it was. But I've got it saved and still no joy.

What I had used to work. I can't imagine why it stopped or why this isn't working. So annoying.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Aires

You might try... 

 

body .pl-content img {
border-radius: 50px;
}
 
But that might  make all images round

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
sheilahoff

Thanks. I think there's something else going on here. When I use Inspect Element I can make the images round with this code:

.testimonial-page .widget_woothemes_testimonials .quote a.avatar-link img {
border-radius: 100% !important;}

 

That code is already there but it's being ignored. Neither of the suggested codes made any difference.

 

We've gone through a lot of server issues recently. I know we locked down htaccess. I have to wonder if some server setting is keeping these changes from taking effect. It just isn't making sense to me. I've also tried it in php 5.3, 5.4 and 5.5 in case that had any bearing.

 

Thanks for trying to help.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
GetMeWebDesign

sheilahoff"] try @[member="batman but with:

 

img .avatar.wp-post-image {

border-radius: 100px;

}


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
sheilahoff

Nope...still no joy. I've cleared caches too. sigh.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
GetMeWebDesign

img .avatar.wp-post-image {

border-radius: 100%;

}

 

Sorry it is too early in the morning this side of the pond and perhaps batman should have been % not px


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny
#site .avatar {
border-radius: 99em;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sheilahoff

Thanks Danny et al. I really think there's something wrong with my install of DMS or my server settings. None of these are working. And it's not just that it's not working. I made a little video to show you what's happening. Maybe you can help me figure out what's wrong here: http://screencast.com/t/D0e0lrldV Thanks.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
GetMeWebDesign

Quick question. Did you try Ctrl + Return to preview and then try and publish. Very odd. Have you tried saving that as a new template (say default 2). The  in wp admin create a new page as default 2 and same title (it will now have a 2 dadded as it is a duplicate) and see if the avatar works then?

 

If it does then delete first page and rename page to be original name (ie remove 2). That worked for me before the update (had no problems since then)


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
sheilahoff

New template is not saving either. I have a message in to the security guy I've been working with. It seems like this MUST be somehow related. Maybe because I'm accessing via https now when logged in. I don't know what. But I'm going to let it rest for now. I'm heading off-line for a week. I'll pick this up and figure it out when I'm back. I'll post when I learn what's going on. Thanks again to you all.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

In preparing to leave town for a week I met with my security guy to go over everything. We tried turning some things off and on including forcing SSL in wp-config and unlocking htaccess which now has a firewall in it. I have NO idea what worked but I seem to be able to save now and I seem to have round avatars again! WHEW! Such a puzzle.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
greenfly

thanks for letting us know - have a good week away :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×