Jump to content

Archived

This topic is now archived and is closed to further replies.

imagineutopia

Overall Site problems reading CSS and who knows what else...

Recommended Posts

imagineutopia

I have been working on  some DMS 2 issues and have been told this.

 

I am really sorry that you have so much problems with setting up this site.
For some reason, Scroll Nav DMS styles (less file) is not read on your site.
I can't reproduce it, looks like it's specific for your site.

 

This is the site:

 

http://184.154.227.20/~localsta

 

It is a brand new install using files straight from my pagelines account.

 

I'd like some assistance in tracking down this issue. I am also having some CSS issues that are probably part of whatever is going on here.

 

I can make a user and pass if somebody wants to look in the back end. I think this DMS install has issues and I'd like to get it ironed out.

 

thanks,

Share this post


Link to post
Share on other sites
Simon

Upgrade to latest version 1st.

Share this post


Link to post
Share on other sites
imagineutopia

what's the latest version. I pulled this straight from my pagelines account the other day and it says I'm  on version 2.0.1

Share this post


Link to post
Share on other sites
Simon

2.0.2 was released yesterday which addressed a lot of weird CSS and settings issues.

Share this post


Link to post
Share on other sites
imagineutopia

ok I'm on the new version and its working in the editor but not showing up on my site.

 

what should I do now?

 

this is just a starting site that i'm trying to get to work and I can delete it if that helps.

 

I just want it to work and be dependable.

 

this is the same story everytime I use DMS...its a  total time suck. pagelines didn't have all these embarrassing issues.

 

de.jpg

Share this post


Link to post
Share on other sites
imagineutopia

this concerns me and I want serious assistance on this please.

 

'For some reason, Scroll Nav DMS styles (less file) is not read on your site.'

 

And not passing the buck along to the developer of some section.

 

what is up with this DMS install reading .css files? 

Share this post


Link to post
Share on other sites
imagineutopia

alright. I've just deleted that whole install and will start again.

 

good lord I can't imagine ever using this on a client site that was important.

 

this is so unstable and lacking in support.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×