Jump to content

Archived

This topic is now archived and is closed to further replies.

247getbail-Darin

Sharebar not showing same on pages.

Recommended Posts

247getbail-Darin

Website URL: http://www.betterbailbonds.net/site/
Framework Version:  2.0
WordPress Version:  3.8.1
Plugins in Use: Advanced Post List, Akismet, Comment Disable Master, Contact Form 7, Custom Sidebars, DMS Professional Tools, Hooker, Insert PHP Code Snippet, Pagelines Updater, SECURE, Simple Custom Post Types, Vaultpress, Wordpress SEO, WP Sitemap Page
Server/Host: fatcow.com
Screenshots: (attached)

 

Details:  Issue with social bar not showing all items.  When I'm on the home page there are two missing.  When I go to the other pages it shows correctly.  I've removed and re-created it twice but it's always missing some on the home page.  I've made sure it's on my default template and both pages are set to default template.  Sharebar say, "linked to default template" also.

 

Couldn't attach all the images so please reference this page.  http://www.betterbailbonds.net/images/dms_forum/

Share this post


Link to post
Share on other sites
Simon

Upgrade to latest version.

Share this post


Link to post
Share on other sites
247getbail-Darin

That fixed it thanks.

Share this post


Link to post
Share on other sites
James B

Excellent, thanks for updating the thread and resolving.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×