Jump to content

Archived

This topic is now archived and is closed to further replies.

sticktrix1

Updating Problem 2.0.2

Recommended Posts

sticktrix1

Hi guys, i seen you released 2 new updates WHICH IS GREAT.

 

Problem.... I used to go to Github and copy ONLY the files that were changed and replace them on my live site... this meant that any files i had changed wouldn't be affected, or if they were, i only had to go through 1 or 2 files rather than everything again.

 

As a club developer member, i would strongly put forward that you include a list of CHANGED files within the changelog... This would allow users to only update those files IF they wished.

 

Could you please provide me a list of files that were changed in version 2.0.2?

 

Thanks heaps.

Share this post


Link to post
Share on other sites
James B

Hi there,

 

I've checked with the Core team but they've advised that this wouldn't be something they'd normally do, you'd just update via the theme updater etc. When you say changes you've made, do you mean to core files within the DMS theme?

 

From what I can see the changes in the last update were on the below files, but I'd advise backing everything up and making sure you have a copy of the existing site as it currently is etc.

 

editor/editor.settings.php

sections/watermark/section.php

 

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×