Jump to content

Archived

This topic is now archived and is closed to further replies.

Olly

Facebook Like Box in Watermark Section Liking Pagelines FB page instead of my FB page

Recommended Posts

Olly

In DMS2, the Facebook Like box in the Watermark section is currently set to the Pagelines Facebook page, even though I have specified a different Facebook page and App ID in the "Soicial & Local" settings. Has anyone else noticed this?

 

See my footer here: http://www.maryqueenofscots.net

Share this post


Link to post
Share on other sites
greenfly

Looking into this now for you. Have you added an App ID? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon

just realised... damn! Fix will be released to fix, in the mean time, just remove your facebook name

Share this post


Link to post
Share on other sites
Olly

For once it wasn't me doing it wrong! I'm actually quite proud to now be at a level where I am the first to spot a bug. :)

Share this post


Link to post
Share on other sites
Simon

For once it wasn't me doing it wrong! I'm actually quite proud to now be at a level where I am the first to spot a bug. :)

Nice, now the other part is watching all the other people posting the exact same thing without searching the forums 1st ;)

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×