Jump to content

Archived

This topic is now archived and is closed to further replies.

itarsenal

Featured Image Shows at top of page

Recommended Posts

itarsenal

So this is happening...

 

http://bit.ly/1lAD07v

 

I realize the image is missing, but my featured image is showing at the top of my page, despite it NOT being in the content section.

 

Here's what the front end looks like, even without the DMS editor: http://bit.ly/1lAD4nA


Robert Granholm

http://itarsenal.com | Technical Support for Online Entrepreneurs

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I'm building a product catalog site. The featured image is set correctly, but the woocommerce placeholder image is displaying instead. If I click on the placeholder image, the featured image appears, and the featured image works fine as a thumbnail.
      Please view the site here: http://www.directmat.net/product/power-lock-logo-mat/
      Note: I deleted the placeholder image via FTP to see if that would inspire Quick Shop to look for the featured image. No such luck. Please help!
    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?
      Any ideas as to why? 
      the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image
       
      Many thanks
      Paul

    • MissT
      By MissT+
      The featured images from the search results page seem to be missing - the featured images are there when you view the individual posts and on the Magazine section blog page but there are broken links on the Search Results page. See screen shot...
      WP - 4.4.2
      Platform5 - 5.0.132
      Can provide a link to the site privately.
      Many thanks in advance.

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×