Jump to content

Archived

This topic is now archived and is closed to further replies.

imagineutopia

scroll header pro problems displaying in DMS editor

Recommended Posts

imagineutopia

I am using scroll header pro and am having some trouble with how it displays in the DMS editor.

 

It seems buggy and I'm not sure if I'm doing something wrong.

 

I can see if displayed in my editor fine in one spot, but mostly Scroll Header Pro is on my site, the editor just shows it as a blank white area, but shows the image I am using when I mouse over sometimes.

 

I've attached  a few graphics to make things clear.

 

Here is an example of it displaying correctly:

 

scrollShow.jpg

 

Here is how it looks down the page and on other pages I've tried to use it.

 

reg.jpg
 

When I mouseover the area it shows up in this form:

 

over.jpg

 

 

I think I'm on the 100% lastest DMS 2 but I'm not sure. Do you know how I can confirm the version?

 

 

Share this post


Link to post
Share on other sites
bestrag

Hello, imagineutopia.

 

Scroll header Pro will be updated in next 24 hours.

 

To find DMS version:

 

1. go to wp-admin -> themes -> DMS -> theme details (version number not always correct), or

 

2. (prefered method) go to front end editor -> "global settings" tab(if DMS 1.x - "Settings" tab) -> "advanced" -> "enable debug". Check this option and refresh. After refresh, bellow "enable debug" will show "click here" link and you will get all the info about your installation. This info is very useful for debugging, so I suggest you include this info when opening new topic.

 

Regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
bestrag

Can you please check if everything is ok when you go to your site/page with Scroll Header Pro (SHP), when not logged in.

Editor messes up images, but they are displayed properly without editor.

 

regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
imagineutopia

it seems ok on the live site.

 

but is that the way it goes? it has trouble displaying correctly in the editor?

Share this post


Link to post
Share on other sites
bestrag

unfortunately, it is true.

 

We will fix this issue as soon as possible.

 

Regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
imagineutopia

ok. thanks.

 

its hard to know whats actually not working with DMS and whats just bugs.

Share this post


Link to post
Share on other sites
bestrag

yeah,

there is a lot of things going on, software wise.

One is for sure though, it will get better


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites

×