Jump to content


This topic is now archived and is closed to further replies.


Textbox displaying default content

Recommended Posts


Hi All,


I have just installed DMS2 and cant seem to be able to remove the default "Textbox Section" from the Text Content.


I just want to have a title with no content. Was working fine with DMS1


Any suggestions? 


Site can be viewed here: http://gwd-test.flcreative.ie/

Share this post

Link to post
Share on other sites


If you want to get rid of it in the meantime you can use the code below in your custom CSS. But do replace the #textboxID with your own textbox ID. 

#textboxu2mf94 .hentry {

Share this post

Link to post
Share on other sites

Hahah yeah funny that!


Thanks i know how to remove it as you mentioned, would prefer for it not to happen though! Maybe one of the staff can shed some light on the issue

Share this post

Link to post
Share on other sites

Im going to move this to ideas and feedback so the dev's see this for themselves... 


I will also feed this back to them :) 

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 


Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post

Link to post
Share on other sites

  • Similar Content

    • balfred1345
      By balfred1345
      I've got a client on a DMS ver. site. Using WP 4.5.2.
      The site is clean from malware. And I've replicated the below problem with all plugins off except for DMS Pro Tools
      Here's the page: http://choralartsensemble.org/support/sponsors/
      When a textbox or column with textbox on the page are deleted, upon save and refresh one or more textboxes in the header and footer loses its content. This is a repeatable occurrence. 
      Can you please tell me how to fix this so it does not happen again? 
    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?