Jump to content


This topic is now archived and is closed to further replies.


DMS with Woo

Recommended Posts

This is a site that is using Woo Commerce. This site's product urls are actually showing the wrong products in the post loop. I've provided an example below.
This started happening all of a sudden. I suspect an update caused it. I've hired one "expert" and he could not fix the issue and was told to contact Pagelines. 
site: http://zoziurban.com/

click on the image and instead of showing a larger photo of the same image...the post loop is directed to an entirely new product. Notice the url says something totally different from the product showing. Sample: Rowe Avery Sofa shows Jonathan Louis sofa.


WP version is: 3.81

DMS version: 1.1.8




Cool Carousel PL Section

Custom Sidebars

DMS Professional Tools

Grid Shortcodes

I Control WP
Regenerate Thumbnails

Woo Commerce

Woo Commerce Import

Woo Commerice Product Archiver

Wordpress SEO
WP All Import

Wordpress All Import Woo Commerce Add On


Server/Host Media Temple




I don't know what the issue is.

Share this post

Link to post
Share on other sites


I don't know what the issue is.

I do, disable the experimental section cache.

Share this post

Link to post
Share on other sites

Simon, where is that?

Share this post

Link to post
Share on other sites

Thanks batman

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 


Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post

Link to post
Share on other sites

  • Similar Content

    • mundocaco
      By mundocaco+
      Hello, inexplicably few signs have appeared at the beginning of each excerpts, removing the option these signs disappear, but appear when I activate it again. You know why happen this?.
      Yo can see online here: http://www.latitudestudio.eu/press-news/ 
    • dherries
      By dherries
      I am trying to add a widgetizer to my page/post and the system does not let it drag. The system creates  large Widgetizer logo and nothing will happen. What am I doing wrong?  I am using DSM 1.1.9.  Website is www.moveincache.com
    • mundocaco
      By mundocaco+
      Hello everyone. :)   Is possible set a selected Section Area to height of window browser with custom CSS, just like DMS2 presets? Someone knows some best practice?   I know how to set to fixed footer, but i think this case of study is different.   Thanks!
    • webmktco
      By webmktco
      Website URL: http://www.schrumpfdds.com/
      Framework Version: DMS 1.1.9
      WordPress Version: 4.1.1
      I noticed that the Font Awesome version in my theme is 3.2.1.
      Can you tell me how I can update the FA version? Or is that not possible?
    • pazyluz
      By pazyluz+
      I have pages that display on phones and pages for desktops/laptops.  The ipad displays the mobile/phone pages but would look far better if they displayed the desktop version.  How/Can I display the desktop version on ipad?  If I cannot do that, can you advise me as to the best course of action?  Thank you.